Drive Accord Honda Forums banner
1 - 20 of 20 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter · #1 ·
Hi,

I have a 2014 Ex Sedan with less than 1k miles (890 or so). Was driving home from an early morning hockey practice this morning when I noticed ABS, TPMS, VSA, EPS were all on.

Everything felt fine while driving.

Got home, drive was less than 20 miles. Turned off car. Turned it back on and all of the mentioned lights are still on. I tried to recalibrate the TPMS and I get a "calibration failed to start" error.

Any ideas? I will call the dealership tomorrow, just wondering if there is some reset I can do to see if they come back on.
 

·
Even My Mower Is a Honda!
Joined
·
4,339 Posts
Hi,

I have a 2014 Ex Sedan with less than 1k miles (890 or so). Was driving home from an early morning hockey practice this morning when I noticed ABS, TPMS, VSA, EPS were all on.

Everything felt fine while driving.

Got home, drive was less than 20 miles. Turned off car. Turned it back on and all of the mentioned lights are still on. I tried to recalibrate the TPMS and I get a "calibration failed to start" error.

Any ideas? I will call the dealership tomorrow, just wondering if there is some reset I can do to see if they come back on.
Welcome to the forum. It sounds like there is a fault with the ABS system. It could be as minor as a loose connector or faulty sensor. Dealer is your best bet. Just be careful as your ABS and stability systems are most likely not working. But, people drove for 80 years without these things.

Jay
 
  • Like
Reactions: MR_CR2

·
Registered
Joined
·
5 Posts
Discussion Starter · #3 ·
Thanks. Interestingly enough, about 4 hours later I decided to drive down the street to get some food, and the lights all disappeared within about 5 minutes. Not sure what to think.
 

·
Registered
Joined
·
27 Posts
This happened to me two times in sept. One in the morning and the other at afternoon. Not sure why but the lights came off about 10 min later while driving. Im gona tell the dealer at my next oil change. BTW its a Sport CVT 5,000 miles in odo.
 

Attachments

·
Even My Mower Is a Honda!
Joined
·
4,339 Posts
Thanks. Interestingly enough, about 4 hours later I decided to drive down the street to get some food, and the lights all disappeared within about 5 minutes. Not sure what to think.
That is good news. You may want to still contact the dealer because some codes store in the PCM/ECU and they can see what was causing the fault.

Jay
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #6 ·
jrivera68p those 3 were on, in my car, as well as the TPMS light.

karfreek i will definitely tell the dealer at my first oil change.

Thanks guys, now to look into adding a little bass to my audio system and possibly better speakers...
 

·
Rhymes with **** & Quick
Joined
·
1,314 Posts
jrivera68p those 3 were on, in my car, as well as the TPMS light.

karfreek i will definitely tell the dealer at my first oil change.

Thanks guys, now to look into adding a little bass to my audio system and possibly better speakers...
Your maintenance minder won't come on until 7,500~10,000 miles in most likelihood. You only have 1,000 miles. You ought to bring it in sooner than later, I think.

****
 

·
Registered
Joined
·
27 Posts
My first maint.minder came at around 5k miles. Im thinking it depends on the driving style, etc. Maybe the ecu monitors that... i dont know just an idea...
 

·
Tampa FL
Joined
·
374 Posts
Hi,

I have a 2014 Ex Sedan with less than 1k miles (890 or so). Was driving home from an early morning hockey practice this morning when I noticed ABS, TPMS, VSA, EPS were all on.

Everything felt fine while driving.

Got home, drive was less than 20 miles. Turned off car. Turned it back on and all of the mentioned lights are still on. I tried to recalibrate the TPMS and I get a "calibration failed to start" error.

Any ideas? I will call the dealership tomorrow, just wondering if there is some reset I can do to see if they come back on.
Same thing happened to me this morning on my Sport see image
Speedometer Gauge Measuring instrument Tachometer Auto part


Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
4,698 Posts
Thanks. Interestingly enough, about 4 hours later I decided to drive down the street to get some food, and the lights all disappeared within about 5 minutes. Not sure what to think.
You re booted. Turn off, wait a few min (or hours) and re start. This does not mean fuggedaboutit. Have the dealer check and likely you'll hear "No Codes".

I have had weird electronic glitches on several cars including MB, BMW, Chryco, and Honda. I have never had a treatable condition as all have resolved by rebooting except on the 05 Ody. The CEL when new at 300 miles never went off. Not a loose gas cap. The code read "failure of cylinder #1". WTH is that all about? I ran it to 70K without issue and sold it to a guy I know and he has over 100K on it without issue.
 

·
Tampa FL
Joined
·
374 Posts
So I took my car to the dealer yesterday afternoon, warning lights still on after 8 hours at my works parking lot; the the service person sees all of the lights, turns off the car and back on, and the lights are gone, WTH? she said is probably because I did not start the car properly (say what?) and said if the lights come on again to bring it back. No warning lights since then.
 

·
Banned
Joined
·
308 Posts
So I took my car to the dealer yesterday afternoon, warning lights still on after 8 hours at my works parking lot; the the service person sees all of the lights, turns off the car and back on, and the lights are gone, WTH? she said is probably because I did not start the car properly (say what?) and said if the lights come on again to bring it back. No warning lights since then.
Did she offer sage advice on how to "properly" start the car given that it is a push button?
 

·
Tampa FL
Joined
·
374 Posts
Did she offer sage advice on how to "properly" start the car given that it is a push button?
I have a Sport so no push button, she just said that maybe I did not do it long enough, if that was the case the car would not turn on.

Just weird.


Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #14 ·
Mine came back on, on the way home from work (less than a mile into a 5 mile drive). Contacting dealer tomorrow, will report back.
 

·
Registered
Joined
·
5 Posts
Discussion Starter · #15 ·
Cause : Code 22-11 Left Front Magnetic Encoder Malfunction

Cause Correction : Tech followed procedures and cleared codes and troubleshoot flow chart. No codes returned after 23 miles.

This is what my invoice says. Other than this, the service advisor had little explanation. He said they did everything Honda says to do for this..

Drove it 7 miles home with no lights and shut it off. We will see what happens.
 

·
Registered
Joined
·
1 Posts
Hi I am having the same exact lights show up on my dash for the last 2 days. I checked for any error codes and none show up. Not sure what to make out of it. Did anyone pinpoint what caused all the lights to show up?

I did notice when all the lights are on and I try to calibrate my TPMS. It fails to start, but after turning on the car again the light blinks and i drive for about 5 miles and all the lights start turning off. Not sure what that might imply.

I am curious to see what the Honda dealers said and if it was under warranty.

2014 Accord Sport CVT 42000 Miles...
 

·
Registered
Joined
·
4,884 Posts
So it appears this is an ABS sensor issue of some kind. It would make sense that the TPMS system would not be able to calibrate if one of the wheel sensors is not working properly. Also turning off the VSA and ABS as it uses the same sensor as well. This should be covered under warranty.
 

·
Dsclmr:DIY @ YourOwnRisks
Joined
·
1,162 Posts
They probably clean the magnetic encoder surface.

Cause : Code 22-11 Left Front Magnetic Encoder Malfunction

Cause Correction : Tech followed procedures and cleared codes and troubleshoot flow chart. No codes returned after 23 miles.

This is what my invoice says. Other than this, the service advisor had little explanation. He said they did everything Honda says to do for this..

Drove it 7 miles home with no lights and shut it off. We will see what happens.
 

·
Registered
Joined
·
4,884 Posts

·
Shadow Breaker
Joined
·
44 Posts
These lights turned on the few coldest week this winter on my dad's Toyota Rav4.
I went to get it checked, apparently it was something with the air line that wasnt mixing well with the fuel line, something like that. These lights only on when it's a very cold morning start up and it will stay on for few days. Now, idk if it has anything to do with temperature, but thats what me and my parents connected the two possible reasons to.
When we drove to a shop to fix it, they only cleared to codes from the computer and said if it comes back on, go back again.
 
1 - 20 of 20 Posts
Top