Drive Accord Honda Forums banner

1 - 5 of 5 Posts

·
Registered
Joined
·
43 Posts
Discussion Starter · #1 ·
Hi,

1992 Honda Accord Coupe LX Manual Shift. Never expreienced this before. Ran an errand across town. After a pickup came back driving at least 20 minutes. Made a stop, 10 min no more. Started the car, put it in gear and started to pull out of the parking space and the engine shut off. Tried to restart, no luck. Popped the hood, nothing seen out of place the distributor and wires seemed to be seated and in place. Waited 10 minutes, car starts right up. I drove across the parking lot decided to continuing on my journey, pulled out of the lot and just as I got to the other side and the far entrance the motor shut off. Pulled back in the parking lot on momentum and stopped in a parking space. Waited another 10-15 minutes, car starts right up. Drove around the lot about 10 times all is ok. Decided to get into a parking space and let it idle, think things over. Spent 5 minutes idling and running up the rpms, hold, let off, and on maybe the 3rd try the engine came down from held rpms and quit. Called a tow truck.

My mechanic got to it maybe an 1.5 hrs later and the car fired right up. Car is run around local area, no issues. Mechanic can't get it to fail.

I had the PGM-FI relay problem in this car summer of 2007. For that it is when on a reall hot day, like 90 degree's plus you come out to your closed up car say after work (which was what it was for me) and the car cranks but won't start. The PGM-FI relay under the drivers side dash is the faulty part and the car will start but you have to wait 20-30 minutes after the cabin cools off. Honda got the job on that one and I would have a genuine honda replacement PGM-FI relay that they charged me plenty for too.

This behavior today I've never experienced. So lucky I wasn't on the freeway as it would have scared the hell out of me initially. But, I drive 25mi freeway each way each day to work and back, I'm not out of the woods yet. :( Today I actually would have been on the freeway but missed a turn in an area I don't travel all that often and decided to take the scenic suburban roads home instead.

Obviously this could be anything. Searching the forum here, anyone ever have an experience like this?

Thanks,

accord92
 

·
Registered
Joined
·
43 Posts
Discussion Starter · #2 ·
Wonder if the PGM-FI relay is bad again. I replaced the distributor cap and wires about 4 years ago. Hope this thing fails so my mech can find the prob.
 

·
Registered
Joined
·
60 Posts
I had a similar issue with a car I had owned before. After running for a while the car would shut off. Waited for it too cool down and then it would start back up. I replaced the distributor which fixed the problem.

Hope your car is good now seeing as you did change the distributor.
 

·
Registered
Joined
·
1,237 Posts
its a bit different from classic main relay failure but it can be.

also it sounds like the electrical portion of ign switch failure - start the car. let it idle in park. jiggle the key a bit, back and forth, in and out, etc. did it stall?

if so replace it. if not, cross your fingers the dizzy fixed it, since it's pricey :lmao:

consider a new main relay if it still occurs
 
1 - 5 of 5 Posts
Top