Drive Accord Honda Forums banner
1 - 4 of 4 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter · #1 ·
My 2014 Accord Hybrid was getting easy 50mpg in summer weather last summer. Now it is getting around 42mpg. The things that I have noticed is that when in cruise, the changes going from EV to gas are not as smooth as they used to be. It has 120k on it and I have changed the engine air filter and plugs since noticing the changes with no noticeable effect.

Any ideas? There are no warning lights on so no codes.
 

·
Elvira
Joined
·
3,915 Posts
My 2014 Accord Hybrid was getting easy 50mpg in summer weather last summer. Now it is getting around 42mpg. The things that I have noticed is that when in cruise, the changes going from EV to gas are not as smooth as they used to be. It has 120k on it and I have changed the engine air filter and plugs since noticing the changes with no noticeable effect.

Any ideas? There are no warning lights on so no codes.
Check anyway.
There could be pending codes that may reset if the problematic sensor or such is intermittent. It may go pending then clear itself if it doesn't occur during n# of cycles. N# is dependent on the system involved.
 

·
Registered
Joined
·
4 Posts
Discussion Starter · #3 ·
Check anyway.
There could be pending codes that may reset if the problematic sensor or such is intermittent. It may go pending then clear itself if it doesn't occur during n# of cycles. N# is dependent on the system involved.
Thanks, Mike. Will do.
 
1 - 4 of 4 Posts
Top