Drive Accord Honda Forums banner
1 - 20 of 23 Posts

·
Registered
Joined
·
274 Posts
Discussion Starter · #1 ·
Weird Issue here;
So...This has probably happened about 5 times in the past two weeks, Problem: I turn the car (bluetooth is always enabled on my iPhone 5s) and after a few seconds, I hear some weird noises, Look at my I-MID display, and I can see on the right half side of the screen, the display shows that I'm calling myself. I press the Circular Select button to "Hang up" and it doesn't respond on the first few times, sometimes not at all, and I have to take my phone and mess with it for a minute to make it stop. Has this ever happened to anyone before??
FYI - I have the non-navi system (LX) And also, I never call my own number, so my number is not stored in my call log.
 

·
Registered
Joined
·
243 Posts
Yes, it happens for me when I am using my phone for navigation and I turn on the radio and switch the source to bluetooth. This doesnt happen if I have bluetooth audio playing first before using navigation. Iphone 4 running latest ios btw.
 

·
Registered
Joined
·
274 Posts
Discussion Starter · #4 · (Edited)
Have you done the Siri Eyes-Free/HFL update?
No. I've been told numerous times that since I have an LX, siri isn't even an option for me, but I've heard mumblings of otherwise. Can you clarify if it is available or not for me?? (I have a 2014 LX)
 

·
Registered
Joined
·
42 Posts
Mine started doing this yesterday.
What is the HFL update???
 

·
Registered
Joined
·
42 Posts
I tried.
 

·
Registered
Joined
·
125 Posts
Mine too!

This happens to mine, have not figured out any pattern to the occurance. You can escape it by hitting "Transfer" on the radio, without touching your phone. I have an EX-L with the Siri Eyes free update.
 

·
Registered
Joined
·
514 Posts
I had mine start dialing at ~1 minute intervals, acting like it was about to connect, then hanging up. Did it while we were driving the car and using a gps nav app (Waze). Very annoying. I couldn't get it to stop, so turned off bluetooth on the phone for the rest of that drive until I could look in to what was going on.

This is a Navi system though, so maybe a different problem.

For me, it continued to do that the next time I ran the car, so I started reseting things (power cycle car, re-pair bluetooth, etc.) The thing that made it stop was power cycling the iPhone 5s. Really surprised me, but the problem was the phone, not the car...
 

·
Registered
Joined
·
42 Posts
Now that I think about it, mine was trying to answer the phone when texts were coming through. I have not even read the book yet on the Navi system so I have no excuse.
 

·
Registered
Joined
·
1,361 Posts
Now that I think about it, mine was trying to answer the phone when texts were coming through. I have not even read the book yet on the Navi system so I have no excuse.
Consider yourself lucky in one respect. I can't get texts to come through at all. Neither the dealer or the tech line has been much help.
 

·
Registered
Joined
·
42 Posts
Mine does not show texts either. WTF? Over.
 

·
Registered
Joined
·
514 Posts
Are you guys on Android or iPhones?

On iPhone, you need to be paired over bluetooth, then go to the bluetooth entry in the phone settings. Double check that when you open that bluetooth item (usually HandsFreeLink for Honda, click on the little right side info icon) the Show Notifications entry is enabled.
 

·
Banned
Joined
·
13,100 Posts
 

·
Registered
Joined
·
1,361 Posts
Are you guys on Android or iPhones?

On iPhone, you need to be paired over bluetooth, then go to the bluetooth entry in the phone settings. Double check that when you open that bluetooth item (usually HandsFreeLink for Honda, click on the little right side info icon) the Show Notifications entry is enabled.
Have done all that more than once. Even paired and repaired the iPhone and car. Still does not work as designed. Seems there are quite a few others that have the same problem. Sort of gave up on it since I did the SIRI update. Now I just ask SIRI to read the texts to me and respond as needed.
 

·
2013 EX-L V6-6MT
Joined
·
348 Posts
Weird Issue here;
So...This has probably happened about 5 times in the past two weeks, Problem: I turn the car (bluetooth is always enabled on my iPhone 5s) and after a few seconds, I hear some weird noises, Look at my I-MID display, and I can see on the right half side of the screen, the display shows that I'm calling myself. I press the Circular Select button to "Hang up" and it doesn't respond on the first few times, sometimes not at all, and I have to take my phone and mess with it for a minute to make it stop. Has this ever happened to anyone before??
FYI - I have the non-navi system (LX) And also, I never call my own number, so my number is not stored in my call log.
Does it leave you funny messages?
 

·
Registered
Joined
·
274 Posts
Discussion Starter · #18 ·
Ok, now my Bluetooth is acting up even more. Today my gf was driving my car, she answered my call via Bluetooth (iPhone 4S) but the call went straight to private. An hour later I was driving, answered a call, and it went to private calling for me (iphone 5s) anyone experience this?


Sent from AutoGuide.com Free App
 

·
Registered
Joined
·
514 Posts
How did you answer? Mine seems to go to private if I answer using the phone, rather than the car controls. It seems to try to be smart, I'd guess
 
1 - 20 of 23 Posts
Top