Drive Accord Honda Forums banner

1 - 8 of 8 Posts

·
Registered
Joined
·
322 Posts
Discussion Starter #1
Symptoms:
  • The information on the dashboard shows "Keyless Access System Problem."
  • The symptoms are the same with either keyfob.
  • All buttons (door lock, door unlock, and trunk open) on the keyfob works. So it's not the battery.
  • The car starts as normal. In fact, I just came back from Costco.
  • The car doesn't seem to see the keyfob:
    - When I touch the handle of the front door on either side, nothing happens.
    - I can't use the button on the door handle to lock the car.
    - The trunk lid can't be opened by the button on the right of the license plate.​
Probable cause:
I removed some of the fuses in the interior fusebox and put them back when searching for a location for an add-a-circuit (but didn't add it). I probably blew a fuse.

Question:
Is it a blown fuse? If so, which one? It's dark and my eyesight is not as good as it used to be.

Thanks.
 

·
Registered
Joined
·
1,855 Posts

·
Registered
Joined
·
322 Posts
Discussion Starter #3
Check Fuse #31 (SMART) in the interior fuse box.
Thanks. But that's not it.

I didn't originally touch that fuse.

And later, I did pull it out and check. It was not blown.

Edited to add:

As a test, this morning I pulled fuse #31 (SMART), the car didn't start (Engine Start/Stop didn't respond). In my case, the car starts normally so the reason is not that fuse.
 

·
Registered
Joined
·
322 Posts
Discussion Starter #4
Update: the problem has been fixed.

Here's the story:

I was thinking about adding a 12V outlet for the rear seat. So I removed a trim from the center console to see if there was enough space inside for the outlet. The trim had nothing but a vent outlet for the rear seat. There was a connector (red circle in the photo) that I assumed for a temperature sensor. I disconnected it and brought the trim outside for observation. It was late in the evening so I set it aside.

The next morning, the keyfob stopped working and there was a warning on the dashboard.

I also unplugged some of the fuses the day before in searching for a place to add a circuit. I thought I might have failed to put one back in its place, or I might have blown a fuse. This morning I pulled all the suspected fused and tested them. I couldn't find anything wrong.

Today I decided to I put the car back together (I had also removed some other trim pieces). After I installed the trim from the center console, I noticed that warning message disappeared! I tested it again to verify the connector was the culprit and to take the photos.

Now I think the connector is for the RF transceiver of the keyless access system.

That's my story, and I'm sticking to it.
 

Attachments

·
Registered
Joined
·
2 Posts
THANK YOU SO MUCH FOR THIS POST! YOU ARE 100% CORRECT.
I had the same problem. Now it's fixed and everything is back to normal!
Forgot to plug that damn wire back in!
 

·
Registered
Joined
·
1 Posts
Dude THANK YOU SO MUCH. I looked everywhere for multiple days for the solution to this problem. 2016 Civic EX-T, got into a fender bender and the seatbelt locked up. The seatbelt module is apparently located in the center console. They unplugged the exact same chord you're talking about and didn't plug it back in when they reassembled the console. I popped that little panel off and there it sat, plain as day. I can't tell you how thankful I am that stumbled upon this and that people like you take their time to post their experiences like this. Ankther location of the shop that originally worked on my car couldn't figure it out. They told me to take it to a dealership, which would have costed 70 dollars for the consultation alone. Thank you thank you thank you!!!!
 

·
Go Mountaineers !
Joined
·
242 Posts
I decided to replace the leather on the center console armrest. Had to remove that rear trim piece in order to remove the arm rest. Wondered at the time what the wiring was for that I had to disconnect. Ran an errand before replacing the rear trim piece and got the same error as above. Thank you so much for clearing up the mystery. New leather install almost done.
524218
 
1 - 8 of 8 Posts
Top