Drive Accord Honda Forums banner

1 - 17 of 17 Posts

·
Registered
Joined
·
162 Posts
Discussion Starter #1
Hello All,

I just bought an LX-S coupe, and I've been driving it around, and for some reason it doesn't feel fast. I bought it new, with only 3 miles on the odometer, and I want to know if it's just not yet broken in, or what. I drove an 09 sedan, with the smaller 177hp engine, and for some reason, it just seemed to have a bit more zip to it, though it was the sedan, and smaller engine. Granted, that had almost 1100 miles on it (was a loaner). I just want to know, if this something that gets better with time, and break in? I am not expecting ridiculously fast starts, but I feel like all the power just isn't there. and I dont want to give it any full throttle starts, and I only have 400ish on the odo yet. Any input would be great, thanks! Really, I just want to know if I'm being paranoid, or if the car will be a bit better as it gets more broken in.
 

·
Registered
Joined
·
1,098 Posts
Wait till you are at 2-3K on the odo before you worry.
 

·
out of control
Joined
·
2,302 Posts
your LX-S coupe should be faster bc it comes with 190hp and it's making more power to the wheel bc it's a manual and it's also lighter than the 177hp sedan.

You should just wait til you're broken in. Your MPG should be bad right now too.
 

·
Registered
Joined
·
2,879 Posts
I've noticed on very hot days (90's +), the k-series motors are effected by heatsoak. Drive it on an evening thats in the 70's and you def feel the difference.
 

·
Registered
Joined
·
1,059 Posts
your LX-S coupe should be faster bc it comes with 190hp and it's making more power to the wheel bc it's a manual and it's also lighter than the 177hp sedan.

You should just wait til you're broken in. Your MPG should be bad right now too.
The difference between the 2 motors is up top not off the line.
 

·
Registered
Joined
·
1,059 Posts
Hello All,

I just bought an LX-S coupe, and I've been driving it around, and for some reason it doesn't feel fast. I bought it new, with only 3 miles on the odometer, and I want to know if it's just not yet broken in, or what. I drove an 09 sedan, with the smaller 177hp engine, and for some reason, it just seemed to have a bit more zip to it, though it was the sedan, and smaller engine. Granted, that had almost 1100 miles on it (was a loaner). I just want to know, if this something that gets better with time, and break in? I am not expecting ridiculously fast starts, but I feel like all the power just isn't there. and I dont want to give it any full throttle starts, and I only have 400ish on the odo yet. Any input would be great, thanks! Really, I just want to know if I'm being paranoid, or if the car will be a bit better as it gets more broken in.
Component Description:
1. POWER TRAIN:AUTOMATIC TRANSMISSION:CONTROL MODULE (TCM, PCM) Bulletin Number: SB-07-057
Bulletin Date: Aug 2008

Vehicle: 2,008 Honda Accord
Summary:
HONDA: LOW POWER DURING ACCELERATION. VEHICLES MAY EXPERIENCE AN INTERMITTENT LACK OF POWER DUE TO INTERFERENCE OR NOISE ON THE KNOCK SENSOR SIGNAL CIRCUIT. ( NHTSA ITEM NUMBER - 10026844 )

I had the TSB done on August 1st and it made a huge difference. From a stop if I hit the gas the car would go no where until it hit v-tec. Now the throttle response is great plenty of power off the line and at mid throttle. Its like driving a whole new car.:thmsup:
 

·
Registered
Joined
·
162 Posts
Discussion Starter #7
Interesting about that TSB. Unfortunately, I have an 09 LX-S, so I dont think that applies. I dont know, I just feel like it's a bit slow, is all. Like it feels like it's always a gear higher than it should be, so it is slow to gain speed. I would try to shift it manually (I have an automatic), but I dont want to cause any damage since the engine isn't broken in.
 

·
Registered
Joined
·
1,806 Posts
Component Description:
1. POWER TRAIN:AUTOMATIC TRANSMISSION:CONTROL MODULE (TCM, PCM) Bulletin Number: SB-07-057
Bulletin Date: Aug 2008

Vehicle: 2,008 Honda Accord
Summary:
HONDA: LOW POWER DURING ACCELERATION. VEHICLES MAY EXPERIENCE AN INTERMITTENT LACK OF POWER DUE TO INTERFERENCE OR NOISE ON THE KNOCK SENSOR SIGNAL CIRCUIT. ( NHTSA ITEM NUMBER - 10026844 )

I had the TSB done on August 1st and it made a huge difference. From a stop if I hit the gas the car would go no where until it hit v-tec. Now the throttle response is great plenty of power off the line and at mid throttle. Its like driving a whole new car.:thmsup:
Does this affect certain VIN numbers?
 

·
Wisdom Born of Age
Joined
·
2,375 Posts
+1 What VINs are effected?
 

·
Registered
Joined
·
1,059 Posts
I personally dont know what VIN`s were effected. I just went down to the dealer while getting my inspection and told them I drove my friends Accord (not true) and it had a lot better pick up then mine. I also told them there was a TSB out for the knock senser. He said we will look at it. When they were finished he told me they put a new tune in it. If it helps my car was built in July 08.
 

·
Moderator
Joined
·
6,322 Posts
www.toptiergas.com may make a little difference in performance. I had a Yaris rental with a 1.5 liter engine. The performance difference in that application is much more noticeable btwn a regular gas fill up and a top tier gas like Shell.
 

·
Registered
Joined
·
1,059 Posts
Hello All,

I just bought an LX-S coupe, and I've been driving it around, and for some reason it doesn't feel fast. I bought it new, with only 3 miles on the odometer, and I want to know if it's just not yet broken in, or what. I drove an 09 sedan, with the smaller 177hp engine, and for some reason, it just seemed to have a bit more zip to it, though it was the sedan, and smaller engine. Granted, that had almost 1100 miles on it (was a loaner). I just want to know, if this something that gets better with time, and break in? I am not expecting ridiculously fast starts, but I feel like all the power just isn't there. and I dont want to give it any full throttle starts, and I only have 400ish on the odo yet. Any input would be great, thanks! Really, I just want to know if I'm being paranoid, or if the car will be a bit better as it gets more broken in.
Next time your at the dealer have them look at it, it cant hurt.
 

·
Registered
Joined
·
162 Posts
Discussion Starter #14
www.toptiergas.com may make a little difference in performance. I had a Yaris rental with a 1.5 liter engine. The performance difference in that application is much more noticeable btwn regular a gas fill up then switching to a top tier gas like Shell.
Yeah, I just filled up Supreme Exxon (I only have 50x miles on it, so I've only had to fill once, and I was trying to burn off all the regular gas in the tank so I didn't have to worry too much about mixing it, but at the time, the closest station was Exxon, though normally in the past too, I've put Shell V-Power in all my engines.

And 08Coupex, I will definitely talk to them about it next time I go, when I go to pick up my plates.
 

·
Registered
Joined
·
1,059 Posts
Good Luck let us know what happens.
 

·
Moderator
Joined
·
6,322 Posts
I'd talk to the service "mgr" next time your at the dealer about your problem. Sometimes the service "advisors" like to dismiss problems rather than address them.

If there are any other 4cyl AT coupes either 08(certified used) or 09's I ask to take one for a test drive to compare your car with. Might as well do this now since down the road this option will be harder to do.
 
1 - 17 of 17 Posts
Top