Drive Accord Honda Forums banner
1 - 5 of 5 Posts

· Registered
04 ex accord sedan, I4. My first Honda (and car XD)
Joined
·
9 Posts
Discussion Starter · #1 ·
This car has sat for at least 8 years, but the engine turns by hand fairly easily, so I know the engine isn’t seized. I’ve tested the ignition switch, it was burnt and bad, so I replaced it. Not overly burnt, but wasn’t making contact. Next tested the transmission range sensor, it’s good. Tested some wires going to the starter after pulling intake manifold, and I’m not getting voltage to the starter solenoid. I do however have continuity. I swapped the starter cut relay with what looked like power windows relay, as well, with no result. Next, I jumped the starter solenoid contact to the positive battery terminal, and was unable to get it to crank. I pulled the starter and had it tested at Napa, only to find it did crank on their machine, and worked good. (No idea if it can push a load though). Then, I tested continuity from the main starter power wire to positive battery terminal, good. Also tested continuity from engine head to the frame ground bolt, that was good. I’m at a loss here, is everything really good, or is my wiring diagram missing some parts?
 

· Registered
04 ex accord sedan, I4. My first Honda (and car XD)
Joined
·
9 Posts
Discussion Starter · #4 ·
Should mention it’s a new battery, car didn’t have one when I got it. Next, I got the starter pulled and tested, it’s good. I tested ground from the black wire coming off the ignition switch, and found no connection to ground, so I need to go that route. But here’s something else, I can’t switch the car out of park with the key on, no matter what, unless I disconnect the ground cable from the battery. Could this be related?
 
1 - 5 of 5 Posts
Top