Drive Accord Honda Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Hey gang - My '08 Accord 4cyl EX-L (60,000 mi) is making this noise when I start it up: https://vimeo.com/75975610 (video of my car) Noise mostly goes away when car is in gear and when it warms up.

Any thoughts on cause and potential cost of repair? I don't think it's the VTC actuactor, as I had that replaced a couple years ago, and it sounded different. I also had some grumbling noise coming out of first gear earlier this summer, but some new oil and tran fluid fixed that. Concerned particularly if folks think it's a timing chain situation. Your feedback is much appreciated.

Thanks!

PS - thanks for posting the FAQ collections. I checked those and ran a search before I posted. If I'm missing something, please feel free to direct me there.
 

·
"Old School" Shifter
Joined
·
380 Posts
Since it lasts more than a few seconds open the hood and see if you can isolate the sound. Sounds like the bearings are going on something (water pump, alternator, etc). As always be careful around the moving parts.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Thanks. I'll give it another look. Any thoughts on timing chain in here? Looks like the V6 has a belt and the i4 has a chain, but there's zero info in the manual.
 

·
Madiganistan/Chicago
Joined
·
140 Posts
get a big screwdriver and put it on various engine parts, put the handle end to your ear and listen for the loudest vibration.
also it would help if you opened the hood, maybe the main drive belt is flapping around... we would never know without the hood open
 
1 - 4 of 4 Posts
Top