Drive Accord Honda Forums banner
1 - 12 of 12 Posts

·
Registered
Joined
·
73 Posts
Discussion Starter · #1 ·
I have a 2009 EX, 4 cyl. AT, with slightly over 40K miles, purchased new in September 2008. I have had the VTC actuator replaced twice, most recently in January 2011. Two different dealerships have replaced the actuator (I had issues with the first dealership over some brake work). I have mainly used Honda 5W-20 with a Honda filter. This past summer I used Honda 0W-20 and last week used Mobil1 0W-20 when the oil was changed (the nearest dealership is an hour away from me). Until this week, the rattle/grind has been intermittent at best; this week it's happened on the last three mornings when I've first started the car. I realize there is a possibility that I've gotten three bad actuators, though I doubt that's probable. The only constants I've noticed are cold temperatures, usually around or below freezing, and a cold start. Any thoughts or opinions on what this could be other than the VTC actuator? I'm now out of warranty so the idea of having the dealership poke around in the engine could get expensive quickly. The rattle sounds like someone pulling a chain through a pipe. I've followed the posts about the actuator, and this is driving me nuts. Thanks in advance.
 

·
Registered
Joined
·
1,237 Posts
sounds like an actuator. however, the first actuator probably fixed the problem. the second actuator was probably an inexperienced tech diagnosing it incompletely. the root probably is probably the car is burning oil which will cause actuator to make noise on startup. however, it can also be a faulty install.

even if you are out of warranty and the work was recently done, typically within a 1yr/12000 mile window, the dealer will honor the problem and fix it. also you have a 5yr/60k powertrain warranty.
 

·
Registered
Joined
·
73 Posts
Discussion Starter · #3 ·
sounds like an actuator. however, the first actuator probably fixed the problem. the second actuator was probably an inexperienced tech diagnosing it incompletely. the root probably is probably the car is burning oil which will cause actuator to make noise on startup. however, it can also be a faulty install.

even if you are out of warranty and the work was recently done, typically within a 1yr/12000 mile window, the dealer will honor the problem and fix it. also you have a 5yr/60k powertrain warranty.
I really appreciate your reply. If the car is burning oil, I can't tell it. I check it every Saturday morning and have never had to add any to it, nor has it ever appeared to be low. I change it every 3,000 miles (my dad drilled that into me). I've never noticed the car smoking either.

I'm completely out of warranty - bumper to bumper and powertrain. The last time the VTC was replaced was January 2011, so any warranty on that repair is over, too.

The winter after the first replacement (2010), I noticed the rattle again which led to the second replacement in January 2011 with only about 7K miles on the replaced actuator.
 

·
Registered
Joined
·
73 Posts
Discussion Starter · #7 ·
check the delivery date of the vehicle.

for instance, if you bought the car jan 2nd 2009 you have powertrain warranty until jan 2nd 2014, or 60,000 miles.
Thanks, but I know when I bought the car - 9/17/08. I'm out of warranty.
 

·
Registered
Joined
·
73 Posts
Discussion Starter · #9 ·
not by much. if you frequent the dealer you can ask for goodwill assistance with the problem.
The dealer sort of did that when it was replaced in 2011. The couldn't replicate the sound but, according to the service manager, they went ahead and replaced the actuator as a courtsey. I doubt they would goodwill another replacement, but I guess there's no harm in asking.

You mentioned a faulty install - I don't know that it was that, but I do recall it taking a day longer because the service manager called and told me they had to overnight a tool in they needed to replace the actuator. Perhaps not faulty, but if they didn't have a tool, maybe that service department had not done many replacements. Who knows?
 

·
Registered
Joined
·
73 Posts
Discussion Starter · #10 ·
If you've had your actuator replaced, was it done by someone other than a dealership? Assuming my actuator is defective or the install was bad, I'm considering letting a local mechanic replace it, especially since I'm out of warranty. I'm leery of going back to the dealership since it's already been replaced twice. Thoughts?
 

·
Put that cookie down! NOW
Joined
·
592 Posts
If it's replaced more than once and the issue persists , negotiate with the service manager since what Honda fixed did not go away permanently. They have this on a service bulletin which is a common problem.
 

·
Registered
Joined
·
73 Posts
Discussion Starter · #12 ·
If it's replaced more than once and the issue persists , negotiate with the service manager since what Honda fixed did not go away permanently. They have this on a service bulletin which is a common problem.
Thanks, I've got the TSB, I took it with me the first time the actuator was replaced.
 
1 - 12 of 12 Posts
Top