Drive Accord Honda Forums banner

1 - 7 of 7 Posts

·
CVT
Joined
·
514 Posts
Discussion Starter · #1 ·
'13 Sport with CVT here,

last night when i got home i noticed my parking brake didnt make the traditional clicking/ticking/ratchet noise that i'm accustomed to in the past. my driveway is an incline so i always put it on, so its not like i hardly ever use it or anything like that. i also never drove with the parking brake engaged, so i dont think it has to do with that either.

the parking brake light does come on on the dash when i engage it, it just doesnt make the sound it usually makes. any insight on this? any help would be appreciated.
 

·
Registered
Joined
·
1,140 Posts
Did you try leaving your car in the neutral position (N) and put the parking brake on when on the incline? You will know quite fast if there is a problem with it.

The light is controlled by a switch activated by the arm, no link at all with the actual functionality of the brakes.
 

·
Registered
Joined
·
288 Posts
might be a dumb question but are you holding the button while you're engaging the parking brake?
 

·
CVT
Joined
·
514 Posts
Discussion Starter · #4 ·
tried with the N position, the parking brake holds just fine, but ratcheting sound isnt there still. could the temps possibly play into this? the temps here in dallas dropped ~40 degrees in one day lol
 

·
Even My Mower Is a Honda!
Joined
·
4,339 Posts
If it's not clicking, how is it holding? It's a very simple lever ratchet mechanism.

Jay
 

·
Registered
Joined
·
1,413 Posts
OP, it probably IS the temp. I notice in my car that when it's cold outside, my parking break doesn't make the same ratcheting sound when being applied as it does in warmer weather. It holds just fine, though.
 
1 - 7 of 7 Posts
Top