Drive Accord Honda Forums banner
1 - 14 of 14 Posts

·
R.Palace
Joined
·
172 Posts
Discussion Starter · #1 ·
Hello guys,

Perhaps you can help me. I've been using the bluetooth in my car extensively lately and I've noticed that when I'm speaking to someone and another call comes in, the phone reverts to the handset and displays the words "Private Mode" on the screen. Is there a way to disable this? Where if bluetooth is active, all functions can be controlled on the screen? By the way, my phone is an HTC One. Thanks in advance!
 

·
Don't hate on my color!!
Joined
·
1,842 Posts
That means it switched from the Bluetooth to the phone itself. Just go onto your phone and choose Bluetooth as the source.
 

·
Registered
Joined
·
8 Posts
Well Bluetooth is chosen. I never disable. Somehow it disables it automatically when another call comes in.
I don't think you will be able to answer another call from the touch screen, you will have to use the phone. When I answer my phone in the car by actually picking up the physical phone it automatically goes into private mode, however if I answer it from the screen it plays throughout the speakers. I have an iPhone though.
 

·
Registered
Joined
·
924 Posts
i have no idea what your problem would be regarding the private mode and another call coming in since i havent experienced this myself but i had another question for you. how well does the htc one work with the accord? are you on the stock sense software and what version of android are you running and what carrier is it running on? also does your mp3 data display on the screen when using bluetooth? im looking at possibly upgrading to this phone soon and wondered if it will have this feature on the stock software.
 

·
R.Palace
Joined
·
172 Posts
Discussion Starter · #6 ·
I don't think you will be able to answer another call from the touch screen, you will have to use the phone. When I answer my phone in the car by actually picking up the physical phone it automatically goes into private mode, however if I answer it from the screen it plays throughout the speakers. I have an iPhone though.
You're correct. Silly mistake on my part. I noticed that I continued to answer the other call on my phone as opposed to the screen throwing it in private mode. All good now.

i have no idea what your problem would be regarding the private mode and another call coming in since i havent experienced this myself but i had another question for you. how well does the htc one work with the accord? are you on the stock sense software and what version of android are you running and what carrier is it running on? also does your mp3 data display on the screen when using bluetooth? im looking at possibly upgrading to this phone soon and wondered if it will have this feature on the stock software.
Running Android 4.3 stock on Sprint.

Haven't run my mp3 through Bluetooth but everything else has worked great.
 

·
Registered
Joined
·
924 Posts
if it not too much trouble, next time youre in your car and bluetooth is connected, could you play an mp3 and switch to the bluetooth source (not pandora) and see if you get metadata transmitted to the screen and if it displays song info and all that? id really appreciate it if you could but if you have no idea what im talking about then dont worry about it lol. its the one thing keeping me from getting the phone since i plan on running stock and not changing software unless necessary.
 

·
Registered
Joined
·
1 Posts
I have a 2015 Accord EX and my IPhone 5 would switch to private mode shortly after answering in the car. With the help of my technicians at Honda North in Danvers MA we discovered a setting on the IPhone in Settings- General - Accesibility - Interaction - Call Audio Routing. When we changed the setting from Headset to Automatic it solved the problem.
 

·
Registered
Joined
·
1 Posts
I have a 2013 Honda Accord and I start out with audio through the car speakers and for some reason it switches to the Private Mode. I have an IPhone 6. I looked at the above suggestion of Settings - General - Accessibility - Call Audio Routing - and it is already set on Automatic. So I'm not sure this will be the solution for me. Any other suggestions?
 

·
Registered
Joined
·
131 Posts
My BT headset just started to need to be manually connected to my phone again.

I blame apple for ballsing up their updates. Apple is just like MS.
 

·
Registered
Joined
·
2 Posts
Correction IN ALL CAPS: Similar problem between my 2013 Accord EX-L and my Iphone 5 Iphone-incoming calls would go to phone handset and had to be transferred to hondalink. Believe problem started with Iphone updates. To have phone call routed automatically to Hondalink screen try going to Iphone 5 Settings> General>Accessibility>Call Audio Routing>Bluetooth Headset. This worked for me. Setting "CALL AUDIO ROUTING" to "Automatic" did not work for me. Settting CALL AUDIO ROUTING to "Bluetooth headset" did work for me.
 

·
Registered
Joined
·
563 Posts
The best way to fix this is going into Phone Setting menu and chose Yes on the Auto Transfer.
Regards,
Correction IN ALL CAPS: Similar problem between my 2013 Accord EX-L and my Iphone 5 Iphone-incoming calls would go to phone handset and had to be transferred to hondalink. Believe problem started with Iphone updates. To have phone call routed automatically to Hondalink screen try going to Iphone 5 Settings> General>Accessibility>Call Audio Routing>Bluetooth Headset. This worked for me. Setting "CALL AUDIO ROUTING" to "Automatic" did not work for me. Settting CALL AUDIO ROUTING to "Bluetooth headset" did work for me.

Did both and neither fixed it.
 

·
Registered
Joined
·
1 Posts
Well Bluetooth is chosen. I never disable. Somehow it disables it automatically when another call comes in.
I have the same problem. When I make a call, my voice and the recipient's voice come through car speakers. When I receive the call, recipients report they can hear me, but all I hear from them is coming through the phone (not the speaker, just the mic you use when you hold the phone up to your ear).
 
1 - 14 of 14 Posts
Top