Drive Accord Honda Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hello. I'm an occasional lurker who now needs help with a phone pairing issue. I own (well, not yet anyway) a 2012 Accord XL-6 w/Navi and recently bought a ZTE phone with the new Lollipop 5.0 operating system. The car doesn't recognize the phone and the phone doesn't recognize the car so this must be a software issue and yes, the bluetooth is turned on when I'm attempting to pair the phone. I downloaded an app called Bluetooth Auto Connect but that didn't do any good.
Has anyone else experienced this problem and if so, how did you resolve it and also can the car's software be upgraded?

Thank you
 

·
Just here for the food
Joined
·
1,873 Posts
keep trying... switch bluetooth off on your phone, reboot, turn bluetooth on and try again. see if you can get the phone to recognize the car, as that's how you'll get it to pair. not the other way around.. although i'm sure you knew this already :cool: i don't know what the pairing process is exactly for the accord but i reckon there's some menu you can go into in the car to put it in pairing mode and yadda yadda. you know what i mean. lol.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
Thanks Teezy for your suggestion, which I tried but to no avail. I read on a cell phone forum that it is possible to downgrade the cell phone's operating system from Lollipop to Kitkat so I think I'll try that and see what happens.
 

·
Registered
Joined
·
4,164 Posts
I have a Nexus 5 and it is running Lollipop 5.1.1 and pairs better and faster than my wifes Iphone 6, so I doubt the OS is the issue. Have you ever paired your phone with anything else, headphones, speaker headset ETC? Have you paired another phone to the car?

Try the Honda site for the pairing info, can not hurt!

http://www.handsfreelink.com/Honda/en-US/US/PairYourPhone
 
1 - 4 of 4 Posts
Top