Drive Accord Honda Forums banner

1 - 13 of 13 Posts

·
Registered
Joined
·
58 Posts
Discussion Starter #1
i'm very confused about this. it started last night. my doors wouldn't lock when i hit the lock button on the fob. thinking maybe my fob was dead i tried the lock button on the drivers door. nothing. same with the passenger side.

after locking the doors manually i hit the unlock button and they all unlocked. WTF?

the problem is now intermittent. i hit my lock button out of habit today and it locked. surprised i unlocked the doors and tried to lock them again. they wouldn't lock again.


:dunno:
 

·
Forum Insomniac
Joined
·
482 Posts
I had a similar problem with a 97 Accord LX (no remote option). Never did fix it though. I tried replacing the driver's door lock switch, and that didn't work either. Try replacing the door lock/unlock relay and see if that works.
 

·
Forum Insomniac
Joined
·
482 Posts
Correct me if I'm wrong, but I heard once that the driver's door lock control panel (or whatever you call it) controls all the doors, not just the driver's door. You may have to replace the control panel. I think a good way to start all this is to get a multimeter and some way to generate voltage to the switches and motors. I'd recommend getting a schematic for the door locks and start tracing where the problem is, starting from the locks back to the driver's door lock switches.
 

·
Registered
Joined
·
960 Posts
Just replaced my drivers door actuator last week. $24.70 from advanced auto parts . Now everything works the way it did when it was new!
 

·
Registered
Joined
·
58 Posts
Discussion Starter #10

·
Registered
Joined
·
163 Posts

·
Registered
Joined
·
312 Posts
so i finally got around to working on it. replaced the drivers actuator. locks still dont work. we looked through the wiring diagrams and think it may be an issue with the micu.

got home to search the price of a micu and stumbled upon this... http://ww2.justanswer.com/uploads/thebesthonda/2010-12-30_020210_tsb_power_door_locks.pdf

going to go to honda tomorrow to see if this takes care of the problem
:nuts:
Hey, thanks for the update. I have the same problem and found your thread after tons of searching. I made a similar thread that didn't get much attention. Mines has been intermittent since the problem came up a few weeks ago. It looks like it doesn't work on cold, and possibly wet mornings. It will work again after about a 20 minute drive, or when it warms up again in the afternoon.

I'm glad I didn't order an actuator and tear open my door after reading what you tried. Because it's intermittent, it does seem like something electronic. Can't wait to hear what your found out at the dealer.
 
1 - 13 of 13 Posts
Top