Drive Accord Honda Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
ive got everything i need to install my amp and sub with the factory radio, but i cannot find a nice spot to run my power wire through the firewall :/ can someone please help out?? pictures would be very grateful lol
 

·
Ballin' on a budget
Joined
·
424 Posts
I forget what method they used in that thread, but I used a coat hanger and the hole right in the top center of the firewall behind the factory deck.
 

·
Registered
Joined
·
6 Posts
Discussion Starter · #5 ·
I forget what method they used in that thread, but I used a coat hanger and the hole right in the top center of the firewall behind the factory deck.
Mine Is really thick lol I hope I can shove it though, I just really didn't want to remove or mess with anything with the stock head unit :/
 

·
Ballin' on a budget
Joined
·
424 Posts
Mine Is really thick lol I hope I can shove it though, I just really didn't want to remove or mess with anything with the stock head unit :/
I ran 0-gauge cable and didn't have to remove the factory unit at all. You can go in on an angle through that grommet and eventually get it to poke through and reach up from under your steering wheel and grab the coat hanger, then just pull it all through. Takes some patience, and helps to have a second person trying to feed the coat hanger through.

Just go through the bottom of the grommet to avoid puncturing any wires in the factory harness.
 
1 - 6 of 6 Posts
Top