Drive Accord Honda Forums banner

1 - 12 of 12 Posts

·
Registered
Joined
·
12 Posts
Discussion Starter #1
I'm having some issues with the car not slowing down fast enough and accelerating from a standstill up to about 20mph with around 1200rpm's with a warm engine and not stepping on the gas. Has the feeling of cruise control at 20mph.

What are your idle speeds with a warm engine while car is in park?

2011 Accord LX-P:paranoid:
 

·
Registered
Joined
·
2,953 Posts
Take it into the dealer immediately and have them adjust the idle speed.
 

·
Registered
Joined
·
129 Posts
I use a scangauge on my 7th gen, I know it doesn't help, but my warm up idle in the morning is around 1200 and after warmup it is 650-800.
 

·
Motor City
Joined
·
707 Posts
Take it into the dealer immediately and have them adjust the idle speed.
Yes. This is a new car you shouldn't be experiencing these problems especially with a 2011. I saw your last post about the dealer not fixing the problem... bring it back to them fast, and demand that it gets fixed. Is it a lease?
 

·
Registered
Joined
·
12 Posts
Discussion Starter #5
Well, thought it was fixed after dealer visit 1, but it's still too high.

Took it for dealer visit 2 today, tech said something felt wrong, but nothing shows up on the computer so they have no clue.

So, now it's moving on to contacting the district rep. :banana: I was told they can't adjust the idle speed manually, it must be done through a firmware update from Honda and there is none for the 2011. The base idle relearn seemed to work and now it's acting up again.

I bought the car, I wish it was a lease, I'd drive it in and leave it there.

Anyone have some numbers out there of their rpm's at warm engine, idle speed, in park or neutral?
 

·
Motor City
Joined
·
707 Posts
Well, thought it was fixed after dealer visit 1, but it's still too high.

Took it for dealer visit 2 today, tech said something felt wrong, but nothing shows up on the computer so they have no clue.

So, now it's moving on to contacting the district rep. :banana: I was told they can't adjust the idle speed manually, it must be done through a firmware update from Honda and there is none for the 2011. The base idle relearn seemed to work and now it's acting up again.

I bought the car, I wish it was a lease, I'd drive it in and leave it there.

Anyone have some numbers out there of their rpm's at warm engine, idle speed, in park or neutral?
They should treat you better after purchasing the car rather then leasing it...but now that they got you into buying it, its harder to just drive it up to the dealership and leave it there :lmao:

Try this. http://www.driveaccord.net/forums/showthread.php?t=52437
 

·
Registered
Joined
·
2,953 Posts
Cold (54 degrees outside after sitting for 12 hours): ~1000 RPMs in park, neutral, and drive

Warm: ~750 in drive, slightly higher in neutral ~800 or so
 

·
Registered
Joined
·
1 Posts
I also have 2011 Accord EX-L, 4 Cylinder and am experiencing high idle speeds after the car sits overnight. It idles around 1500 for about 30 seconds, then drops to about 1200. I've let it idle for up to 10 minutes and it wouldn't drop. I had it checked at the dealer and they keep telling me nothing is wrong. Only after the car has run for a while will it idle under 1000 after starting it. This just seems too high. I will say I just bought the car in the middle of a very cold winter, so temps have typically been below 30 most mornings.
 

·
Registered
Joined
·
3,126 Posts
Cold (54 degrees outside after sitting for 12 hours): ~1000 RPMs in park, neutral, and drive

Warm: ~750 in drive, slightly higher in neutral ~800 or so
Yes , I get same but my cold rpm is around 1200 when its cold out like Freezing temps .
 

·
Registered
Joined
·
570 Posts
Similar to Ed, around 1200 at startup usually. May wander up around 1300-1400 if the temps are in the teens or single digits. Usually settles down to around 900-1000.
 

·
Registered
Joined
·
339 Posts
2010 Accord LX-P

Cold start in park - anywhere from 1400-1500RPM
Cold start in Drive/Neutral - 800-1000
Warmed up in park - 800-900
Warmed up in Drive/Neutral - 700-800

cold starts are usually in 50F weather in the morning, i assumed it being up at 1500RPM was normal to prevent stalling and what not.
 

·
Registered
Joined
·
3,126 Posts
Similar to Ed, around 1200 at startup usually. May wander up around 1300-1400 if the temps are in the teens or single digits. Usually settles down to around 900-1000.
Yes, mine may go higher depending on temps . I have to check as I don't warm up engine in park, I drive it to get warm. Whatever it is its not higher than 1500 for sure as it doesn't knock/jump when entering D .
Main thing is that idle goes below 1k (800 approx) when warmed , if its staying high then that needs to be looked into .
 
1 - 12 of 12 Posts
Top