Drive Accord Honda Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
1 Posts
Discussion Starter #1
I just bought a very lightly used Dealer Certified 2016 Accord Sport (3000 miles). While i was doing some window cleaning, I noticed that the rear window had what appeared to be some tint adhesive on it. As I was cleaning it off I noticed that the silverish grid on the passenger compartment side had some voids and all that was left was the amberish adhesive part. Is that silver the antenna or the defrost? What can I do to fix it? :frown
 

·
Elvira - the car
Joined
·
3,517 Posts
I just bought a very lightly used Dealer Certified 2016 Accord Sport (3000 miles). While i was doing some window cleaning, I noticed that the rear window had what appeared to be some tint adhesive on it. As I was cleaning it off I noticed that the silverish grid on the passenger compartment side had some voids and all that was left was the amberish adhesive part. Is that silver the antenna or the defrost? What can I do to fix it? :frown
Unless I'm in a time warp the 2016 isn't released yet, is it? :grin

But the antenna is near the top of the rear window on the passenger side as you found. If you look closely, the antenna is visibly separated from the defroster grid.

If there is an "open" in the grid you would at most lose that spot. If the break in the grid is on a main leg feeding the grid, the defroster won't do anything.

There used to be a paint-on repair kit for older defrosters but I do not know if they work with newer defrosters. EDIT: Same as always. Paint on the missing material to make the connection.
 
  • Like
Reactions: StevieD

·
Registered
Joined
·
1,602 Posts
First of all, it's probably a 2015. Maybe that was a typo? Second, if there is an issue with the car, take it back to the dealer. The car did come with a warranty, right?
 
1 - 4 of 4 Posts
Top