Drive Accord Honda Forums banner
7101 - 7120 of 15706 Posts

·
BRWNFLSH now
Joined
·
6,691 Posts
Changed the oil (131k miles). Checked other fluids. Did some work on the passenger's side seat, because the cover where the switches are wouldn't stay on. Ready for the 30 miles weekly commute.
 

·
Registered
Joined
·
82 Posts
Front left interior door handle mysteriously stopped working.. letting myself out using exterior handle is getting super annoying. Waiting for next day off to pop off panels and HOPEFULLY fix it.
 

·
7th Gear
Joined
·
1,444 Posts
Front left interior door handle mysteriously stopped working.. letting myself out using exterior handle is getting super annoying. Waiting for next day off to pop off panels and HOPEFULLY fix it.
It's most likely the green plastic for the stay... Pic for reference.



You can put it in place with the lower door panel pulled out, keeping the top in place. I tried super glue, melting, could not get it to stay in one piece, so I have to do this whenever I remove the door panel.
 

·
The Digital Bullet
Joined
·
41 Posts
FWIW - I've never had a random CEL go off on this Accord ... there's been good reason it's gone "on" the few times it has.

Treat yourself to a decent reader so you know what code was thrown before you randomly reset your ECU, at least you'll know if you've got an actual problem if the same code comes back up after the reset.
Thanks for your help bobbo!

Agreed. Haven't seen mine since I replaced an O2 sensor over 7 years ago.
I'm guessing that's what it may have been. Or something weird because it hasn't come back on.

I got the WiFi reader bobbo told me about, so I'll be able to read the code next time it comes back on.
 

·
keep driving for fun
Joined
·
472 Posts
Treat yourself to a decent reader so you know what code was thrown before you randomly reset your ECU, at least you'll know if you've got an actual problem if the same code comes back up after the reset.
Ah, I'd like to hear any recommendations people have for readers. Lots of those bluetooth/wifi plugs look the same because they all seem to use the same Chinese housing parts.

It's most likely the green plastic for the stay... Pic for reference.

Does anyone know how that cable is supposed to disconnect from the handle correctly? Would be good to know as I need to pull a door panel soon.
 

·
Registered
Joined
·
638 Posts
Unclip and turn the black thing 90 degrees, then remove the metal pin from the hole. And only then, pull the green plastic part out of the metal clip, slowly, without breaking it.
 
  • Like
Reactions: demonics12

·
Registered
Joined
·
1,430 Posts
Well, not much of anything has been going on with the Accord lately. I suppose in a way that's a good thing, since the only thing it's needed in the last 6,000 miles is an oil change.

I'm debating on whether I should get my serpentine belt changed. It doesn't look really worn out, but I'm assuming it's the original at almost 150k miles. Should I just go ahead and get it replaced due to mileage?

Also might need a new engine air filter soon. Probably going to go K&N this time!
 

·
Registered
Joined
·
185 Posts
I finally replaced my A/C Compressor! Purchased the Denso 471-1538 from amazon, and the Receiver from the dealer (80351-SDC-A01). I had a local shop evac the system, I installed the Compressor and Receiver w/ new o-rings. They re-charged the system for me after.

All said and done I spent all in $400 for a job the dealer quoted $1,500+ tax.

Very simple to do too! Remove belt, PS pump, Alternator, then A/C Lines & Compressor. Install in reverse order. Was able to get to Receiver through the grill, two bolts. All told less than an hours worth of work on my end, and about 45mins total from the local shop.

SUPER COLD A/C AGAIN!!
 

·
Premium Member
Joined
·
383 Posts
new front upstream O2 sensor, trying to diagnose the random and 1-6 cylinder misfires that set during cold start randomly
 

·
i now have 2 cars to break!!! MUWHAHAH!!!!
Joined
·
14,905 Posts
Did you check the speaker wires? Something in my trunk had knocked the speaker wires off of one speaker, they were touching each other, and I got No sound anywhere because of it.
the speaker wires are fine. they were not looked at, because the radio decided to work sunday for about an hour before going silent again...
 

·
07 Honda Accord EX-L V6
Joined
·
288 Posts
so i finally ordered and installed inspire fogs on my car on sunday.. following bobbo's guide kind of when he did it to his car to help do mine. set a day aside to help my friend install HIDs into his new car then he helps me with my fogs...

at first we started very conservatively... hoping to save some mount holes or what not... yeah that didnt work LOL



after about like 2 hrs of conservative cutting... Lol thennn




Lol. Tuned enough to fit well. then the other one went MUCH MUCH faster since i knew where to cut and what to quickly lop off. note the sharpie marks below XD



then after all the cutting... did the wiring.. didnt picture much but here's the essential way to do it. remove the panel under steering wheel. 4 clips on the left (with steering wheel being the "mid) and 2 on the right. 4 on the left is easier. 2 on the right is MUCH harder and it has an extra metal clip thing so multiple things causing it to be harder to remove. one clip fell off when i pulled the panel off but put it back on with some needle nose pliers and little adjusting. bottom panel is held by 3? screws and some easier clips so definitely easy to remove. once those gone. you'll see the grommet with the main harness coming through. i made a loop at the end of the wire and taped it. used a long flat head and poked through the grommet to create a "pathway". then pushed it thru with the screwdriver. took a metal hanger and made a hook to fish up the wire by the loop.

quick test of lights XD



friend came up with idea to use some thin headed screws to mount the fogs instead of using tape/etc like some others have here. measure multiple times.. drill once... used #8-24 1.25" screws from home depot. dremel cut most of it off leaving maybe a quarter inch left since that compartment is fairly empty anyway.



test again xD for alignment and stuff now =3




-------------------------------

in the end... i couldnt tell which was harder.. retrofitting HIDs or installing these inspire fogs... took about 10 or so hours total for this job =X

waiting for OEM switch to come in and ill follow DreaminAccord's custom switch guide xD. for now, running without those panels installed inside and with the moonroof and fog light switches plugged in

what u guys think? should i keep them as warm bulbs? or should i switch for some whiter H11 bulbs? any recommendations? anyone know what is the correct way to adjust height for fogs? mines like half way down from my HIDs
 

·
Bob's your UNCLE ...
Joined
·
2,027 Posts
what u guys think? should i keep them as warm bulbs? or should i switch for some whiter H11 bulbs? any recommendations? anyone know what is the correct way to adjust height for fogs? mines like half way down from my HIDs
ATTA BOY !! The colour is really personal choice mate, I went with a matching white to my headlights, but full yellow also looks pretty sharp IMO.

I think when I finally get around to finishing and mounting my retro, I'll probably do the yellow tint on my fogs to see if it grows on me.
 

·
The Digital Bullet
Joined
·
41 Posts
Ah, I'd like to hear any recommendations people have for readers. Lots of those bluetooth/wifi plugs look the same because they all seem to use the same Chinese housing parts.
I got a real Veepeak Mini DS

Literally arrived a half hour ago.

It was $16 from Amazon - I chose that over an ELM because I've seen too many knockoffs.

I use the Four Stroke app - plugged it in, located it on WiFi, read for DTC's, none - none stored either.

Drove around and read some of the scans on the engine.

Real neat device to keep in the car.
 

·
Don't drink and drive
Joined
·
4,581 Posts
Checked my suspension. All the bushings look OK. Also checked the #5 spark plug. Everything is tight as it should be. 11 years later, still running like a champ.

 

·
07 Honda Accord EX-L V6
Joined
·
288 Posts
ATTA BOY !! The colour is really personal choice mate, I went with a matching white to my headlights, but full yellow also looks pretty sharp IMO.

I think when I finally get around to finishing and mounting my retro, I'll probably do the yellow tint on my fogs to see if it grows on me.
which bulbs u get?
 

·
Registered
Joined
·
522 Posts
I'm gonna try removing my 2 mufflers just before the tips (after it splits) and the resonator, I'm gonna play around a bit to see what sounds best, I was gonna do just the resonator but that sounds kinda raspy and straight piping after the cat is too loud, so I figured the 1st muffler before the split will tone it down and control the rasp while letting it stay loud. Im gonna do before and after sound tests so anyone else can get an idea of the sound too
 

·
Registered
Joined
·
184 Posts
I'm gonna try removing my 2 mufflers just before the tips (after it splits) and the resonator, I'm gonna play around a bit to see what sounds best, I was gonna do just the resonator but that sounds kinda raspy and straight piping after the cat is too loud, so I figured the 1st muffler before the split will tone it down and control the rasp while letting it stay loud. Im gonna do before and after sound tests so anyone else can get an idea of the sound too
Best of luck and if you can get a good microphone to record it that would be amazing to see how a muffler delete would sound. However, I've done a bit of research on this and... long story short it's pretty difficult to get quality sound without doing a ton of stuff. I'm still learning all this but it seems the xlr8 j-pipe is the best starting point, brings out the sound a lot and you get a punch of performance in the mid\high range.

This guy has the best setup I've heard yet that just isn't straight pipes from the headers back. Downside is it's a lot new parts since he replaced pretty much the whole exhaust

https://www.youtube.com/watch?v=s3UvhWn2vkM
 
7101 - 7120 of 15706 Posts
Top