Drive Accord Honda Forums banner

14241 - 14260 of 14395 Posts

·
subtract 261000 miles to get engine mileage
Joined
·
17,038 Posts
What about an ABS issue? The pump is over on the passenger side of the engine compartment.

Like some weird problem that it's not releasing fluid pressure from that one line to the rt frt.
I can tell you that both brakes were hanging up once again.

We are now looking into the switch that we replaced. From what we have read, a mis-positioned brake switch may cause the brake pedal not to return to the full resting position. And, over time, could cause brake issues like we are getting.

The brakes were working fine prior to replacing the switch.

I'll keep you posted...

Sent from my SM-G950U1 using Tapatalk
 

·
one wheel drive
Joined
·
773 Posts
Yeah make sure the pedal is returning all the way after pushing it down.

Also I've heard that sometimes the inside of the brake lines can collapse and act like a check valve trapping fluid pressure on the caliper side instead of it pushing back into the res (piston's square-cut oring functioning as it should). Can you tell when the car is on the stands that the brakes are still applied without pushing the pedal? Then crack a bleeder and see if the caliper releases?


Also to add to greg1c, that pedal switch has 4 wires. RED input is 12v from the fuse and WHT/BLK is out of the switch to all the lights.
 

·
subtract 261000 miles to get engine mileage
Joined
·
17,038 Posts
Yeah make sure the pedal is returning all the way after pushing it down.

Also I've heard that sometimes the inside of the brake lines can collapse and act like a check valve trapping fluid pressure on the caliper side instead of it pushing back into the res (piston's square-cut oring functioning as it should). Can you tell when the car is on the stands that the brakes are still applied without pushing the pedal? Then crack a bleeder and see if the caliper releases?


Also to add to greg1c, that pedal switch has 4 wires. RED input is 12v from the fuse and WHT/BLK is out of the switch to all the lights.
UPDATE:

After all of this, brake switch was installed incorrectly. Turns out, the switch housing was pushing on brake pedal, causing the calipers to seize over time.

Also, no known electrical issues yet with brake lights. He now has the high mount and corner lights working (bulbs burned out). We think that the shop who inspected the vehicle just slapped inspection stickers on there. Not likely that 5 bulbs would burn out in 2 months time.The ones on the lid will wait for another day. Expecting rain mostly all week.

Saturday: replaced wipers.

Soon: spark plugs, and possible oil change.

Runs pretty good for a 15 year old car. Only 93k miles.

Sent from my SM-G950U1 using Tapatalk
 

·
Registered
Joined
·
490 Posts
No travels to explore the continent.

So front brakes got a good cleaning , inspection, and lubed slider pins. All was good

Rear rotors were original and messy, so those got replaced with slider pin lubrication and new pads.

She's ready to roll when the travel ban gets lifted
 

·
Registered
Joined
·
996 Posts
There is no travel ban in Canada.

Perhaps some authorities have been suggesting not to travel, but you most certainly still free to do so (by car anyways).
 

·
subtract 261000 miles to get engine mileage
Joined
·
17,038 Posts
We have shelter in place in my county, as well as eastern PA.

Got only my second job since Monday this afternoon.

Sent from my SM-G950U1 using Tapatalk
 

·
Roll Tide!
Joined
·
7,660 Posts
i blame the spring break kids
someone should have closed the bars and beaches and told them not to come. lack of beer bongs, beaches, and foam dancing in south beach bars would certainly get me to cancel my trip. lol.
 

·
ziptie princess
Joined
·
1,312 Posts
someone should have closed the bars and beaches and told them not to come. lack of beer bongs, beaches, and foam dancing in south beach bars would certainly get me to cancel my trip. lol.
our mayor has been under quarantine and the response is still way behind the curve because the majority of people in charge are bozos

it’s real cool and great
 

·
Registered
Joined
·
1,475 Posts
I let it it sit in the driveway because I couldn’t get it out of gear.

I had the starter (??) and the slave and master cylinder replaced a couple of weeks ago and I’m having issues again. I have no idea how I’m going to get it back to the shop. I’m really considering another car at this point. Honestly, I didn’t even have this many issues with my Ford and it had about 20k more miles on it when I sold it.


Sent from my iPhone using Tapatalk
 

·
subtract 261000 miles to get engine mileage
Joined
·
17,038 Posts
I let it it sit in the driveway because I couldn’t get it out of gear.

I had the starter (??) and the slave and master cylinder replaced a couple of weeks ago and I’m having issues again. I have no idea how I’m going to get it back to the shop. I’m really considering another car at this point. Honestly, I didn’t even have this many issues with my Ford and it had about 20k more miles on it when I sold it.


Sent from my iPhone using Tapatalk
Shift fork jammed? Or, what about the springs on clutch disc jamming up?

When did you do last do clutch kit replacement?

Sent from my SM-G950U1 using Tapatalk
 

·
Registered
Joined
·
1,475 Posts
Shift fork jammed? Or, what about the springs on clutch disc jamming up?

When did you do last do clutch kit replacement?

Sent from my SM-G950U1 using Tapatalk
I’ve never done a clutch kit replacement.

I was having shifting issues maybe 6 months ago. I had the slave cylinder replaced at one shop, master and clutch pedal bracket at another. Everything was great until a couple of weeks ago. When I took it back they said I needed a new slave and starter. They said both were replaced with O’Reilley’s. They also said the master was leaking and they replaced that with O’Reilley with no charge because it was done there previously.

I told them I had paid for Honda master and slave before and asked why they didn’t at least tell me. Starter was also a rebuilt OEM Honda. They didn’t have anything to say. I was too upset to argue and figured they wouldn’t have the old parts since it sat there for almost 5 days before I could pick it up.

And of course, they used DOT3 brake fluid to fill, not Honda like I had asked them to use before.


Sent from my iPhone using Tapatalk
 

·
Registered
Joined
·
651 Posts
After 17 years of Acura (2003 TL-S) and Honda GEN7 ownership, the party's over. We sold my wife's 59,600 mile EX-L V6 coupe over the weekend. We owned ever GEN7 drivetrain over the years and love the K24 manual and J30 auto the best. Good luck to all and see ya down the road!
 

·
Pilot without a plane
Joined
·
247 Posts
Changed transmission fluid. Have 6-spd manual. I used Redline MTL 2.3 qts. Old fluid looked pretty good coming out of there.

Haynes manual says every 120k. I've been doing it around 100k.

Transmission has 364k and clutch has 310k on it.

Very quick and easy to do.
 
14241 - 14260 of 14395 Posts
Top