Drive Accord Honda Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
73 Posts
Discussion Starter · #1 ·
Hello,for a while now my car squeals from time to time when I want to start it but won't start until I put it of and try starting again,or sumtimes after two or three trials.at other times there will be no sound at all when I try starting the engine till I try again.

It seems the problem is getting worse.just yesterday when I tried starting,there was no response at all,not even a squeal.I tried and tried for like twenty minuites until a mechanic came and fiddled with sumting under the engine and luckily, it started.

The dash lights are usually on,so I wouldn't think its a battery problem.I might be wrong though.

Please what could be wrong and what car part will I need to replace or service? I wouldn't want it to get me stranded like it almost did yesterday.

Thank you all.
 

·
Banned
Joined
·
13,098 Posts
OK guys, Dan is out of country, so Pep Boys, Advance Auto, etc. is NOT an option. He has an I4 engine with automatic transmission.

Starter, battery, or fuse? Anyone?

Dan, is there any corrosion on your battery cables?
 

·
Registered
Joined
·
1,119 Posts
Check the starter relay, most likely it's the starter though, in the case of my old Pathfinder, the starter had the contacts wore and would get harder to start until it finally had to be tapped on.
 

·
05 Accord Coupe V6 6MT
Joined
·
11 Posts
Could be a bad relay, or a frayed wire, or the contacts onto the starter could be corroded. As for the squeal, that sounds more like either a going bad starter, or a belt. I had an 01 altima that would squeal every time i started it, turns out it was the power steering pump, and the serpentine belt.

Next time you go to start it, have someone have a listen under the hood and see of they can tell where its coming from.
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top