Drive Accord Honda Forums banner

1 - 18 of 18 Posts

·
Registered
Joined
·
48 Posts
Discussion Starter #1
hi
i have a 05 v6 auto and im havint problems when im starting the car:
when i turne the key everything lights on but the car doesnt start, i went to advance auto part they check the battery, starter and alternator and there good, it did it again this morning.
any idea what could it be?
thanks
 

·
Moderator
Joined
·
6,322 Posts
It could still be the battery if it was LOAD tested.

Fredsvt said:
The battery can be tested two ways, load tested or conductance analyzer tested. I use the conductance tester I have at work. It can tell based on how electricity flows through it, what the cold cranking amps of the battery actually are. It's pretty much a pass/fail test and the tester tells you. So far it hasn't lied to me in 2 years.

A load test sometimes shows whether it can handle a certain load, but it's up to the operator of the machine how much and how long to test it. It's also very temperature dependent.

Battery brands to avoid: Interstate, garbage. Exide. Deka (bad warranty) Energizer. Many Die Hard.
I've had very good luck with Delco, Motorcraft. At work, my boss likes to buy Honda branded batteries for Hondas and Toyota's "true start" batteries.
 

·
Registered
Joined
·
48 Posts
Discussion Starter #3
My girlfriend toll me that she started pressing the alarm buttons and heard a noise and then the car started. I replaced the battery a month ago of the beeper.
The car battery is a year old but lattely is been cold in florida except this week.
Thanks
 

·
Registered
Joined
·
104 Posts
the cold shouldnt effect ur battery. is ur alarm aftermarket? do u have a sub? maybe something is draining ur battery?
 

·
Registered
Joined
·
225 Posts
bATTERY

the cold shouldnt effect ur battery. is ur alarm aftermarket? do u have a sub? maybe something is draining ur battery?
Don't be surprised if it's the battery. My last Honda battery replacement lasted 11 months, 20 days. Brought it to the dealer, they tested it - said it's good and blamed my aftermarket remote started. Got them to wait 1/2 hour and test it again - what a shocker - it was bad!!

Anyway..not luck with batteries for me - same may be true for you
 

·
Registered
Joined
·
660 Posts
Could be battery, could be immobilizer issue (thing the key has built in to not allow to turn on car), could be the starter...
I hope you figure it out...Good luck!
 

·
Registered
Joined
·
48 Posts
Discussion Starter #7
The car battery was replaced a year ago and the remote a bout a month,
My girlfriend told me she started presing the alarm buttons on and off and then the car started. So for now were not putting the alarm from the remote and so far in the last 2 days we havent had any problems and i dont have any subs or amps on the car, my girlfriend use it more than i do. :-(
Thank guys
 

·
Registered
Joined
·
48 Posts
Discussion Starter #8
It did it again only this time the CEL flashed 5 times. Any ideas?
 

·
Super Moderator
Joined
·
4,420 Posts
If the MIL flashed 5 times with the key on and engine off, the PCMs memory has been wiped. That means the emission monitors have not been run or recently cleared.

There's a battery, wiring connection or something interfering with the PCM getting good clean power. If the battery voltage drops below 10v during cranking the PCM can reset, the car won't start although it will crank, but a bit slow.
 

·
Registered
Joined
·
48 Posts
Discussion Starter #10
The car doesnt even crank.
 

·
Forum Insomniac
Joined
·
482 Posts
So you're saying the car won't even try to turn over? Maybe it's your immobilizer? Another idea would be to take out the starter and check the wires leading to it. Get a multimeter and do a voltage test. It'll take two people to do this -- one to hold the key down and another to test the voltage on the wires. That's just an idea though. I don't even know if it'll work. It could be your ignition switch too. I'm just guessing here really.
 

·
Registered
Joined
·
48 Posts
Discussion Starter #12
im going to see if i can take to a honda dealer today when i get off from work.
 

·
Registered
Joined
·
48 Posts
Discussion Starter #13
Well now the starter is not making is noise and definitely is not turning on. Just when i decide to take it to the dealer.
 

·
Forum Insomniac
Joined
·
482 Posts
Check all fuses. See if voltage is going to the starter by testing the wires leading to the starter with a multimeter. Check voltage to the ignition. It could very possibly be an issue with your transmission shifter. I don't know much about the automatics, but I know that if you try to start an automatic in gear, it won't crank. Just test things in order, starting from the starter back to the ignition. Think logically and also with a clear mind.
 

·
Registered
Joined
·
35 Posts
mine last time can't start due to immobilizer problem.. i plug out the battery and put it back on, and everything seems fine. so till now i assuming the immobilizer went wrong :dunno:
 

·
Registered
Joined
·
48 Posts
Discussion Starter #16
well i decided to take the starter off to have it checked and turn out it wasnt even moving, so i git one at auto zone and when i put it on as soon as i pluged the battery the new starter was making noises, my neighbor told me that this starter has the solenoid bad.
now i have to take it off again go back to the store. :-(
 

·
Registered
Joined
·
48 Posts
Discussion Starter #17
Finally fix it it was the starter Thanks everyone.
 

·
Forum Insomniac
Joined
·
482 Posts
Yeah I didn't think it would be something too serious.
 
1 - 18 of 18 Posts
Top