Drive Accord Honda Forums banner
1 - 7 of 7 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter · #1 ·
I was hoping you guys could help point me in the right direction. I have a loud noise coming from my front right side. It sounds like some part isn't bolted down and its just smaking back and forth. I notice it most when going over potholes, when I hit a certain speed (40mph usually) it starts banging back and forth at a low frequency, or when I tried to start on ice it rattled real bad as the tire tried to regaian traction. I have taken it to the shop twice and the first time they replaced the lower control arm because the bushings were broken through. The next time they replaced the front shocks and springs. Now i am not sure what to even look at. I have the service manual for the car but its like 2000 pages long and loads on this computer so slow it takes forever to navigate. Does anyone have pictures of bushing residing on the right side? thanks!

2003 Accord v6 EX manual transmission.
 

·
mobiless2
Joined
·
1,696 Posts
Possibly a bad axle
 

·
Registered
Joined
·
156 Posts
How many miles?
Lots of possibilities :)
 

·
Registered
Joined
·
34 Posts
Stabilizer bar links ...that's my guess.

-R
 

·
Registered
Joined
·
575 Posts
I actually have the same problem and just got my swaybar end links replaced. The noise was still happening after the replacement, so I went back and had it checked out again.

Turns out my right front shock is leaking and the car is hitting its bump stop quite often as a result. The noise I have only happens on dips and potholes...not on raised bumps. Now, since you said you had your shocks replaced recently, the swaybar end links might be worth a try.
 

·
Registered
Joined
·
41 Posts
I would take a careful look at your stabilizer frame bushings. I had something similar and its hard to diagnose. Disconnect an end link and move the bar up and down, that's when I found the clunking.
 

·
Registered
Joined
·
34 Posts
I actually have the same problem and just got my swaybar end links replaced. The noise was still happening after the replacement, so I went back and had it checked out again.

Turns out my right front shock is leaking and the car is hitting its bump stop quite often as a result. The noise I have only happens on dips and potholes...not on raised bumps. Now, since you said you had your shocks replaced recently, the swaybar end links might be worth a try.
I would take a careful look at your stabilizer frame bushings. I had something similar and its hard to diagnose. Disconnect an end link and move the bar up and down, that's when I found the clunking.
It is, for sure, hard to diagnose over the internet. I'm hearing some occasional clunking under the front of my wife's 05 LX, but oddly, it only started doing this with the new tire installation. They do weigh more than the old ones, so I'm guessing struts, or strut mounts in my case.

It's perfectly possible to have a combination of noisy things with equal wear in the suspension components. Sway bar links and bushings take a harsh beating, and I agree, it can be hard to pinpoint sometimes. You may not find any sign of wear or play and a part can still be noisy.

-Roger
 
1 - 7 of 7 Posts
Top