Drive Accord Honda Forums banner

1 - 6 of 6 Posts

·
Registered
Joined
·
4 Posts
Discussion Starter #1
Just got back from the dealer with my 2000 Honda Accord. I had it in for a timing belt change (106K miles). It now emits a loud squeal at startup that last for 1/2 a second and then it will come on and off as I turn the steering wheel. The exit from the parking garage this evening was a loud one.

One other item I noticed was at a stop light while holding down the brake I would get a bit of a rumble. No Noise just vibration on the brake pedal. They are at various times but it seems like every 5 to 8 seconds and it was with a fairly cold engine.
 

·
Registered
Joined
·
195 Posts
Loose serpentine/ accesory belt. Probably nbd. If the timing belt was loose the engine would have skipped time by now.
 

·
Registered
Joined
·
4 Posts
Discussion Starter #5
Here is an update:

It was a loose serpentine belt and it took care of the squealing noise.

The rumble was due to cracked injector cables. What was strange was the cable were from AutoZone. Honda dealer claims they never use 3rd party cable but I have never taken this car to anyone else except for two separate Honda dealers and Sear for tires (one time).

Thanks jag and accordslacker!
 

·
02-SE
Joined
·
356 Posts
Yeah, when i had my 96 in to the dealer for the timing belt, the next morning i got a check engine light. Took it back and they forgot to to put a couple vacuum hoses back on... WTF. But i will still use the dealer even with my 02 when the time comes around, because i like the 12 month, 12,000 mile warranty. They even topped off the coolant when there was none in the reservoir bottle. I took it back for anything and everything that went wrong on there dime... haha.
 
1 - 6 of 6 Posts
Top