Drive Accord Honda Forums banner
1 - 12 of 12 Posts

·
Accordial
Joined
·
36 Posts
Discussion Starter · #1 ·
My tires were looking a little low so I went to put some air in them. Front driver side inflated fine, but then I go around to the front passenger side put the air hose in, try to inflate it but it wont accept air. It actually still leaked air out of the tire so if anything it was deflating:thumbsdow

Basically, while trying to inflate all the air leaks out, both from the air hose and the tire. Any one have any experience with this? know whats wrong? any input would be appreciated as it ****s driving around on low tires
 

·
Registered
Joined
·
1,310 Posts
bad valve? take it to a tire shop and have looked at?
 

·
Banned
Joined
·
546 Posts
Sounds like a bad schrader valve on the tire. Was going to say the one in the air chuck might be bad, but if it aired up the driver's side then it's likely fine
 

·
Accordial
Joined
·
36 Posts
Discussion Starter · #4 ·
I appreciate the input guys, you both seem to agree on a bad valve. I'll take it to a tire shop as soon as I have some free time
 

·
Banned
Joined
·
546 Posts
Another thing that happened to me once: the little rubber grommet/o-ring that tucks up into the air chuck actually fell out. This allowed the same thing to happen to me as it did you...3 tires aired up fine but when wheeling the compressor around to the 4th tire the grommet/o-ring fell out. So when I went to try and air the tire up, the chuck would not seal onto the schrader valve installed on the wheel, thus letting the air out. I laughed when I found the o-ring laying on the concrete beside me...popped it back in and it was fine haha
 

·
Accordial
Joined
·
36 Posts
Discussion Starter · #6 ·
Another thing that happened to me once: the little rubber grommet/o-ring that tucks up into the air chuck actually fell out. This allowed the same thing to happen to me as it did you...3 tires aired up fine but when wheeling the compressor around to the 4th tire the grommet/o-ring fell out. So when I went to try and air the tire up, the chuck would not seal onto the schrader valve installed on the wheel, thus letting the air out. I laughed when I found the o-ring laying on the concrete beside me...popped it back in and it was fine haha
I'll have to check that out when I get home.. Mike, Do you know if i can purchase an O ring anywhere if that's the case?
 

·
Banned
Joined
·
546 Posts
I'll have to check that out when I get home.. Mike, Do you know if i can purchase an O ring anywhere if that's the case?
I'm sure you can but where I'm not sure. Tire shop could probably give you one if you really needed it
 

·
Accordial
Joined
·
36 Posts
Discussion Starter · #9 ·

·
Carpe Diem
Joined
·
2,565 Posts
Of course. The crack could be in the barrel or the inner lip. Unless you have already taken the wheel off the car and looked?

Chances are it's a bad valve though.
 

·
Accordial
Joined
·
36 Posts
Discussion Starter · #11 ·
Just got back from the tire shop. Needed an alignment so I had them check this out too. Turns out it was just the shitty gas station air pumps I was using? which is weird considering I used different ones and the same thing happened everywhere, with the front driver being fine and the rest having this problem

whatever, glad the problem's with the pumps and not my car:banana:
 

·
Banned
Joined
·
546 Posts
Just got back from the tire shop. Needed an alignment so I had them check this out too. Turns out it was just the shitty gas station air pumps I was using? which is weird considering I used different ones and the same thing happened everywhere, with the front driver being fine and the rest having this problem

whatever, glad the problem's with the pumps and not my car:banana:
Glad to hear that :thmsup:
 
1 - 12 of 12 Posts
Top