Drive Accord Honda Forums banner
1 - 6 of 6 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
First time on this site so I hope I'm posting in the right place.
I recently bought a 2008 Accord, 2.4L. The TPMS light is on and when I scan the code I'm getting : 32, 34, 36, 38 tire sensor transmission failure
: 41 abnormal reception error (antenna fail )

Does this mean that all four senors need to be replaced? Or maybe there is an antenna somewhere that picks up the signal from the tpms that is not working? Any help you could give me would be great. Thanks.
 

·
Registered
2017 Honda Accord EX-L V6
Joined
·
107 Posts
Is it the light that says "TPMS" or the one with the exclamation point? The "TPMS" light signals a system problem. The exclamation point signals low (or too high) tire pressure. If memory serves me correctly, the correct inflation is 32 PSI. It could be tripping the system because pressure is too high.

Also, the "TPMS" light can be triggered by signal interference. Having a device such as a smartphone charging through one of the outlets can cause interference and cause the indicator to light. It could also be a faulty TPMS control module. I had all four sensors and the module replaced on my 2010 EX-L V6 only to later determine it was interference from my iPhone charging.
 

·
Registered
Joined
·
2 Posts
Discussion Starter · #3 ·
Is it the light that says "TPMS" or the one with the exclamation point? The "TPMS" light signals a system problem. The exclamation point signals low (or too high) tire pressure. If memory serves me correctly, the correct inflation is 32 PSI. It could be tripping the system because pressure is too high.

Also, the "TPMS" light can be triggered by signal interference. Having a device such as a smartphone charging through one of the outlets can cause interference and cause the indicator to light. It could also be a faulty TPMS control module. I had all four sensors and the module replaced on my 2010 EX-L V6 only to later determine it was interference from my iPhone charging.
It is the TPMS light that is on, not the other one. Tire pressure checked with a digital gauge and I am at 32 psi in all tires.
I have not charged my phone in the car as of yet but previous owner very well could have. Is there a way to reset the system? How would i check to see if its an interference problem? Thanks for the input on the phone problem, did not know that.
 

·
Registered
2017 Honda Accord EX-L V6
Joined
·
107 Posts
It is the TPMS light that is on, not the other one. Tire pressure checked with a digital gauge and I am at 32 psi in all tires.
I have not charged my phone in the car as of yet but previous owner very well could have. Is there a way to reset the system? How would i check to see if its an interference problem? Thanks for the input on the phone problem, did not know that.
I don't think there's a way to check for interference. Mine only does it with the phone plugged in. It never does it without it. It sounds like you either have bad sensors or a bad control module. A dealer should be able to check it and tell you what the problem is. Good luck to you.
 

·
Streets Nightmare
Joined
·
75 Posts
I took mines to pep boys and they were able to check each steam and tell me if I need to change them. they had to open a work order but they was able to reset the tmps system and have it in learn mode. The most I heard of inference is cell phone but mine started a year after I had the car and I had my phone longer than that.
 
1 - 6 of 6 Posts
Top