Drive Accord Honda Forums banner

1 - 3 of 3 Posts

·
Registered
Joined
·
33 Posts
Discussion Starter #1
I've had my car for about 3 weeks now. One thing I've noticed is that sometimes when I first get into my car in the morning and start it up, after all the indicator/warning lights have gone away, the TPMS light will then come on again for a second or two. Then when I put the car into gear to start moving it goes away. It has never come on while actually driving.

I have calibrated it twice already, thinking perhaps it was telling me it needs to be calibrated.

Is this normal?
 

·
Registered
Joined
·
377 Posts
Have you actually checked the tire pressure?
 

·
Elvira - the car
Joined
·
3,509 Posts
I've had my car for about 3 weeks now. One thing I've noticed is that sometimes when I first get into my car in the morning and start it up, after all the indicator/warning lights have gone away, the TPMS light will then come on again for a second or two. Then when I put the car into gear to start moving it goes away. It has never come on while actually driving.

I have calibrated it twice already, thinking perhaps it was telling me it needs to be calibrated.

Is this normal?
How far or long of a drive do you take to reset the TPMS each time? If it is a short trip less than 30 minutes at speeds between 30-60 you aren't calibrating it and it will blink telling you you need to drive it more. If the tire IS low it stays on steady.

The OM has a big section for the TPMS and how to calibrate and read the system. The 2013 MAY be different than the 2015 model but the OM will tell you.

Good luck!
 
1 - 3 of 3 Posts
Top