Drive Accord Honda Forums banner
1 - 9 of 9 Posts

·
Registered
Joined
·
10 Posts
Discussion Starter · #1 ·
03 coupe.
The front pass. Side has a vibration when driving. I replaced the tire and rim and its a little better but still noticable.
I have a new:
Rim
Tire
4 wheel alignment
Balance
No bend or visibaly damaged suspension componants.

What could be causing this?
Thanks
 

·
Banned
Joined
·
13,101 Posts
Let's talk brake rotors....

Does vibration happen all the time? Only when braking? Only when accelerating?

Low speeds....high speeds? What MPH?
 

·
Registered
Joined
·
804 Posts
Im very curious about this thread!! i have this as well.. or at least i think i have the same thing. but mine is only as certain speeds... (all new tires, balanced and what not)
 

·
<= Jeep differential LOL.
Joined
·
838 Posts
Worn ball joints, LCA bushings, UCA bushings, tie rod ends....
 

·
Registered
Joined
·
1,320 Posts

·
24th Gear
Joined
·
1,233 Posts
I had a vibration coming from the PS, changed the PS axle and no change, changed the DS axle and it took care of the problem.
 

·
You're easy money.
Joined
·
406 Posts
I have the exact same problem its driving me crazy! Changed the rim, struts, upper and lower control arm including ball joint! Believe it or not I just got a wheel balance an hour ago that didn't do a damn thing. I had 3 mechanics check it and they all say the axle is fine. I'm thinking its the wheel bearing because I get a humming noise along with the vibration sometimes.
 

·
Registered
Joined
·
10 Posts
Discussion Starter · #9 ·
Sorry guy brother posted this a long time ago I guess. Anyways he just sold the car (I'm really mad)

The shaking never went away. New tires, Alignment, balance, no issues with suspension components.
One guy said the wheels are all bent but that makes no sense because we never hit them so I'm ruling him out.
No humming or vibration so it can't be the bearing.

I guess I'll never find out now the car is gone.... memories
 
1 - 9 of 9 Posts
Top