Drive Accord Honda Forums banner

1 - 9 of 9 Posts

·
Registered
Joined
·
1,259 Posts
Discussion Starter #1
Hey everyone!

So, on Tuesday I noticed that while I was driving, and about 2 miles from my house, my (!) VSA lights came on.



I figured I had accidentally bumped into the VSA switch that is usually by my knee next to my fog light switch. Well, pressing that switch did not do a single thing. The lights remained solid. I got home, turned the car off and back on, and the lights disappeared. I figured that it was just some sort of weird glitch and thought nothing of it.

Today, however, it happened again as I was pulling into my driveway. The switch did nothing, again, and the lights disappear upon turning the car off and back on again.

I did a bit of research and have found that the CEL also turns on simultaneously... This is not happening to me. I read about it possibly being the speed sensors, but this did not fix the CEL they had. Again, I am NOT getting the CEL, so no codes for me to check.

Any ideas on what could be happening? There was mention in a thread that I read about the car starting to shake upon giving gas, and even shakiness in the in the handling... I literally have none of that. Stella drives just as beautifully as before the lights started coming on. Is it possible she is throwing me warning signs of brakes, speed sensors, or the likes?

Thanks for any responses guys!

- Ricardo
 

·
Registered
Joined
·
101 Posts
Crack a beer and say cheers...now u don't have to turn it off every time you get in the car! Haha that vsa is seriously worthless, esp in the snow.

Sorry I don't have any better/serious input
 

·
Premium Member
Joined
·
428 Posts
with it being just the VSA related lights id look more towards the VSA specific sensors, like the yaw sensor possibly. If it was throttle related youd have a CEL too, if it was brake sensor related youd have a ABS light.
 

·
Registered
Joined
·
2,018 Posts
You need to get the codes properly pulled for your car. It most certainly is generating DTC codes. Until you get the codes pulled you're just farting in the wind.
 

·
Registered
Joined
·
1,259 Posts
Discussion Starter #5
You need to get the codes properly pulled for your car. It most certainly is generating DTC codes. Until you get the codes pulled you're just farting in the wind.
Are they pulled the same way as the CEL? I really need to get an OBD2 Bluetooth chip installed. Also, I assume the light needs to be on in order to read any codes. There is nothing on right now.
 

·
Registered
Joined
·
2,018 Posts
I know very little about readers. The connector is under the dash to the far left. Here's a little something about DTC's from the service manual.

"Diagnostic Trouble Code (DTC)
• The memory can hold 10 DTCs. However, when the
same DTC is detected more than once, the more
recent DTC is written over the earlier one. Therefore,
when the same problem is detected repeatedly, it is
memorized as a single DTC.
• The DTCs are indicated in the order they occur.
• The DTCs are memorized in the EEPROM. Therefore,
the memorized DTCs cannot be canceled by
disconnecting the battery. Do the specified
procedures to clear the DTCs."

There are multiple pages of DTC troubleshooting charts. Good luck.
 

·
Registered
Joined
·
1,597 Posts
You need to get the codes properly pulled for your car.
just went through same sort of ordeal. go to local Auto Parts store and get the codes pulled

could be something as simple as a wheel speed sensor (i replaced both Left Front and Rear sensors)

luckily your ABS light isn't on so i would start with getting those codes
 

·
Registered
Joined
·
509 Posts
i have vsa and abs lights on but it's very intermittent. From other posts i've seen, it could be the speed sensor but nothing conclusive and hard to diagnose since it's not always on. if you do find the problem, please post it up.
 

·
Registered
Joined
·
1,597 Posts
http://www.driveaccord.net/forums/15-7th-generation/319042-got-8-abs-related-codes-could-use-lotta-help.html

sry to hear about your situation. i kinda went through the same hell and if you do replace parts like i did, i would recommend resetting the ECU by unplugging the 5 big connectors and letting it sit overnight if you can

whenever i reset mine just by undoing the Positive and Negative battery terminals, i would still have the TSC and ! lights on

after doing the above procedure and replacing a couple larger parts, zero dash lights


PM me anytime if you want any assistance
 
1 - 9 of 9 Posts
Top