Drive Accord Honda Forums banner

1 - 4 of 4 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
I have yet to see anything quite like this after using the search function for this generation, so here goes.

About a month ago I noticed that when it rained for more than a few minutes, my wipers wouldn't stop when I set the stalk to the off position. They would take 12-15 swipes and stop in the wrong position. There have been threads about this, but it's gotten even more prominent over the last few weeks. It started doing something REALLY strange yesterday though.

When I start the car, the wipers start going. Then they do their normal routine of 12-15 swipes and a wrong position start.
I got annoyed and took the fuse out.

Just wanted to make sure I knew the root of the issue before I start pulling things.
 

·
Premium Member
Joined
·
1,950 Posts
So what do all those thread that you've read say?
Most electrical issues like this, start with a bad switch... I'd start there.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #3
So what do all those thread that you've read say?
Most electrical issues like this, start with a bad switch... I'd start there.
The one thread that actually was resolved was a wiper motor.
But I have no idea beyond a short what could cause the motor to operate upon starting
 

·
Premium Member
Joined
·
1,950 Posts
The one thread that actually was resolved was a wiper motor.
But I have no idea beyond a short what could cause the motor to operate upon starting
Well, for one, a bad wiper switch/stalk....
Most switches, as they wear out...are either going to remain "open" or "closed"..
meaning, if it's what's called a "normally open" switch...it will remained shorted, or closed.
 
1 - 4 of 4 Posts
Top