Drive Accord Honda Forums banner

241 - 260 of 268 Posts

·
Kaua‘i North Shore Boi.Aloha❤️🤙💪😊
Joined
·
137 Posts
lol tonight (technically morning, I work nights), I took off the middle back seat belt and wanted to put it at the drivers spot. Only a 3 inch lengrh difference and different shape! lol Oh well. I could Mcgyver it. Main thing the anchor bolt is Toyght like a Toygah.. haha ?? ??
Aloha❤??????❤

, for future reference, the 6GA uses primarily 8mm, 10mm, and 12mm sockets. There are a few here and there that are larger, and those are typically 15mm, 17mm, and 19mm. Other sizes are few and far between.

Sent from my Pixel 3 XL using Tapatalk

Aloha.. I'll just add that the knick KNOCK paddy Wock (haha) sensor ( knock sensor) is a 24mm.. ????????????????!?!? Random.. And, ECT sensor and radiator switch are 19mm and 22mm.. in that order, I'm pretty sure. Aloha!

Edit: After market radiator switch was 23mm! Had to use the vice grips.. Aloha
 

·
Registered
Joined
·
13 Posts
changed timing belt and associated pulleys water pump and p/s belt , alternator belt. Gave it a good scrubbing and vacuum...oil change due in another 1000 miles
 

·
Kaua‘i North Shore Boi.Aloha❤️🤙💪😊
Joined
·
137 Posts
Installed new eBay after market cheap ECT sensor and radiator switch. Both too deep for the connector to click, so shaved off some mm's with a razor. So far so good. Definitely original parts. I'd say it was time!
Aloha❤??????❤

Also, got new cheap knock sensors in the mail since first 2 didn't work (free ninety-nine). Code P0325 still coming back for first one. At the moment. Aloha
 

Attachments

·
Registered
Joined
·
18 Posts
Finally got it all back together after a clutch/rear main seal replacement. I don't think I'll ever get over the relief and excitement of having the car work after finishing a big project like that.
 

·
Kaua‘i North Shore Boi.Aloha❤️🤙💪😊
Joined
·
137 Posts
Yesterday, took out My Entire engine harness for cleaning. When I bought it, the distributor seal was leaking on and into it. Fixed that. Months later My VTEC had a stripped bolt, and spit 8 quarts onto it, in an action packed night/morning from Hades. lol So, I went through two entire cans of crr electronics cleaner, and still not enough. I need to replace all the electric tape. ALL OF IT. Good lord. As a bonus, the ECT and Coolant gauge sender switch wires are crispy and the gauge sender wire broke at the connector. Need to fix that. Once again, I think this car is haunted.. But, thinking of a mechanic career, because after all this, I'm becoming a gen 6 pro.. I wonder what's next..? Haha.
Aloha ❤???
 

Attachments

  • Like
Reactions: CDsDontBurn

·
Kaua‘i North Shore Boi.Aloha❤️🤙💪😊
Joined
·
137 Posts
Aloha..

Fixed the gauge sender wire. Cut about 7 inches off I think. Unplugged it (only connected by tape) and moved towards throttle body direction. Easier, because I'm giving my neighbors a break and did it at the beach, so didn't wanna remove the distributor.. anyway, tried to be careful and remove the plug from the black plastic cover. Some cracks and pieces missing but, turned out good. The plug looks like it maybe used to be tan color? Now, it's a clear, burnt orange... lol cleaned a Lot of oil off every cranny and scraped with some wire terminal keys I got cheap off eBay. Put everything Carefully back together, couple cracks, but all g. I was able to open the wire end crimp on the connector, but not the last one closest to the contact. Dug out as much old wire and dust(?) as I could. Now my wire bends! Whoop whoop. But, got my ect, starter(!), And o2 1 sensor, and TRANSMISSION wires to do.. the wires are pretty dang crispy from the distributor down that way. Man. Oil+ hot engine+ former owners who didn't give a care= the LOADS work for Kimo! lol Whatever. I'm down. I need to take pictures DURING next time! What a Sunrise! I like the night shift.. Since My crash, I've gotten pretty reclusive.. if You're interested in a nuts, terrible story, I'll post it. I've Always Appreciated Life. And I'm tired of people ASSuming I didn't, and that I was Wasted. It was a stupid, angry, decision to floor the gas up that hill, and I pay for it EVERY SINGLE DAY. Thank All Above that My Rusty 97 Sentra (Yes, apologies, website) still had the upper frame strength to handle. It was a NIGHTMARE. Sorry, Emotional day today. Enjoy the Good Times! You just Never know. Live Aloha. One of My favorite Crash Lines is, "If I was a Dick, I'd be Dead." And I TRULY believe that..
ALOHA ❤?????❤

 

Attachments

·
Registered
Joined
·
29 Posts
Today I found out I have a slow leak in my cooling system. joy...

3 months ago I refilled and burped out the system, and today she started acting like she was low on coolant. Checked the overflow bottle and it was dry.

Can find any obvious leak, so this might be fun :-/
 

·
Bout it, Bout it
Joined
·
822 Posts
After living with it for 2 yrs, I finally had my noisy exhaust fixed. The shop found 2 rotted out flanges and a small crack. Other than these patches, the exhaust system is still original. Not bad for the rust belt. The silence is sooo nice!
 

·
Registered
Joined
·
29 Posts
Stoped at O'Reilly's for a radiator presser (loaner) tool. Found out none of the adapters fit my radiator. Pepboys looks like they loan out the same kit.

Does anyone know of a loaner tool that fits a 2002 v6?
 

·
Kaua‘i North Shore Boi.Aloha❤️🤙💪😊
Joined
·
137 Posts
Decided today I was gonna knock My knock sensor dramas out. Got sidetracked of course!, and ended up Mcgyvering the bracket that came with my cat converter I got from an Odyssey, so it supports My Accord exhaust at the top
IMG_20200310_151154550.jpg
of the CC. It bothered Me that it had no support from the headers until the resonator (?). Pretty proud of it. ? Threw some old ATF hose on it to keep it quiet. So, drilling out a new home for my knock sensor, long story. I've had Two break only the threads off into the block. ? First one came out with my "speed out" extractor kit. Second one BROKE one of My extractors! So, making one of the "bracket that I don't have" holes under the oil filter the new knock sensor place. Of course, think I pushed on my drive shaft too hard drilling, so I'm getting noise when I take my foot off the gas. Like a grinding noise. Or a dry spinning noise? Also, I have quite the shimmy. It could be my tires. Definite factor. But also found my sway bar loose on the passenger side. The bushing is shot. Jammed some old hard plastic wire insulation into the bracket. Helped a little, the pipe doesn't move now.. lol I hope everyone is doing well.
Aloha ❤??????❤

-Kimo
 

Attachments

  • Like
Reactions: RickBlaine

·
Registered
2000 Accord V6 EX
Joined
·
4 Posts
Got the ole girl back up to proper maintenance 2000 V-6 EX VTEC. I purchased 15 years ago at 175 K miles, suspect PO was a Honda mechanic as this car was pristine. At 345 K miles this is still a great looking and fantastic driving car! ATF change (yearly) PS flush, three bottles (I do this every 2-3 yrs) and changed the leaking pressure line O ring. Flushed the cooling system several times with cleaner and distilled water and did a vinegar and distill flush/soak/run. Next was the valve adjustment, sorely needed as cold start and rough running was attributed to tight exhaust valves. That certainly was the case as 10 of the 12 exhaust valves were tight, all intake clearances were in tolerance. New gaskets and a test run revealed a much smoother running engine, like new again. Now comes the fun part, Timing Belt service, complete. Now this makes at least 170 K miles and 15 years on this belt (all belts) Got the Aisin Kit and had to wait several days for the delivery (Coronavirus?) with the thing mostly disassembled. I was able to source a 3 ft 3/4" torque wrench from by Structural steel colleagues to break that crank bolt, worked very well. New pulleys, pump, tensioner (stripped a mounting bolt and had to repair a set of threads) and belts, went back together well. I changed the gasket/filter behind the oil filter housing (leaking) and cleaned it all up to monitor for any other leaks.I broke off the dip stick tube mounting bolt and had to JB Weld it for now, too tight to access for drill and tap. New fluids and filters, ready. Now with the extended time working from home (from garage) I am changing the dash bulbs and detailing the interior.
Not all yesterday mind you. Be safe and carry on.
 

·
Registered
Joined
·
14 Posts
I was starting to see some clear peeling on the roof, bumper looked bad, wheels looked terribly scratched. So I ordered some matching paint in rattlecans and clear, lightly sanded down the areas, masked it off, and repainted it. Added the clear as the last step, looks good again and I won't have to worry for a few years about anything worse happening. Much cheaper than going to the shop, plus I could take my time to do each section. Car doesn't look perfect, but it certainly shaved 10 years off it's age :) Like a cheap facelift :)
 

·
Super Moderator
Joined
·
5,637 Posts
I gave Dirty Girl her oil change and rotated her tires today. While at it, I found that the bushings on the LCAs I installed two years ago are already shot. I also found that the passenger front shock is also shot. Looks Like I'll be needing to buy new LCAs and shocks on all 4 corners here in the near future.

Why 4 shocks you ask? Because the ones on there now have well over 200k miles one them. I got them when I got my car lowered and have never replaced them since.

520198
 
  • Like
Reactions: Cruizahkimo

·
Registered
Joined
·
14 Posts
Started getting a CEL light which pointed to a gas vapor leak (I think it was P1456). I knew it wasn't going to be the gas cap, even though every manual always says to replace it first. Got under the car, and I see all the vapor cartridges and hoses and so I looked them up, figuring maybe to shotgun it and replace that whole area. But while looking, came across someone on ebay selling their car in parts, so I offered $50 for that whole area, he agreed. Swapped in evap canister, purge valve, charcoal and all the hoses. Drove it 200 miles and no more error. I wish there was a way to code that stuff out since it seems so delicate, but I also guess that after this many years before something going wrong....I probably shouldn't complain, right? :)

Dropped in a new stereo, speakers, subwoofer from a sale on Crutchfield as well. Not a pro setup, but much better than the old junk in there.
 

·
one wheel drive
Joined
·
850 Posts
You got off easy! Those EVAP leaks suck to troubleshoot. You need a mityvac and the ability to jumper and or power a number of things at once. Then there's the ORVR up on top of the tank which is nearly impossible to access and has a tendency to vape when it gets old.
 

·
Kaua‘i North Shore Boi.Aloha❤️🤙💪😊
Joined
·
137 Posts
Totally agree with DonutLimo, I've gotten rid of ALL my codes Finally, even the P0420 because a friend welded the 2nd O2 sensor BEFORE the cat converter.. 🤯. Bought a spacer with built in mini cat converter off eBay for $12, we'll see if it works! Anyway, have the dreaded "pending" P1457 code.. did couple electrical tests.. both failed.. Need to replace at least two parts.. But, running good! Good luck!
Aloha hi
 

·
Kaua‘i North Shore Boi.Aloha❤️🤙💪😊
Joined
·
137 Posts
So, No code p0420… it worked! AuRaI.. Put legal 35% tint on my front windows today. I think I need a new radiator reservoir cap/hose. Pretty sure it's leaking. A few weeks with no engine codes. Been doing exhaust/suspension work now.. Aloha everybody ❤🤙💪😊
 

·
Registered
Joined
·
61 Posts
Thought it was the end of the road for my 98 V6 Accord at 298K miles as the transmission has been shifting poorly for the last 6 months or so. Car wouldn't downshift into 1st gear at a stop and had been slipping into gear. Luckily my mechanic happened to have a recently rebuilt tranny from an Accord with a blown motor and will do the entire job parts and labor for $800-$900! While I'm always suspect about these transmissions, at that price I'll be happy if I just get a year or two out of it.

The 4 Cyl coupe I have is chugging along strong at 216K with daily use for Uber Eats. I just recently replaced my 3rd clutch master cylinder and also the clutch pedal itself broke and had to be welded back together. Mechanic replaced a bushing in the clutch pedal which may have been causing the premature MC failures.
 

·
Kaua‘i North Shore Boi.Aloha❤️🤙💪😊
Joined
·
137 Posts
AuRaI! Let's see.. Got a random p1359? Code.. so bought a new-to-Me used 3rd clutch pressure switch off ebay. $12. Good to go. Gave up on My climate control lights and functions.. bought a new/used one off eBay $99..! I know, but I needed it. And the plastic ACTUALLY BENDS!! So, I can change settings and the lights work. But it still only blows on setting 4. Time to troubleshoot. Think it's my blower motor connections..

So, You know that thing on your seat belt that says, "do not remove"? Well, my driver belt was sticking, not retracting, and I removed it.. then removed that panel, "BOING". I give up trying to put that spring back! Bought one off eBay for $58 shipping included and all g! Then today, decided to clean my front ceiling light cluster because they've NEVER worked, and My sunglasses holder started coming crashing down with no resistance. A razor knife, electric cleaner, and an old used helicoil, AND INGENUITY!, and it's working like new! Pretty much. Haha King Kong ain't got Shizz on Me!!

Aloha!❤🤙💪💪💪💪😊❤
 

Attachments

241 - 260 of 268 Posts
Top